Форум русской поддержки Joomla!® CMS
09.12.2016, 02:09:53 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Обновление kunena 1.5.12 до 1.5.13

 (Прочитано 960 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ankoch
Завсегдатай
*****

Репутация: +50/-1
Offline Offline

Пол: Мужской
Сообщений: 499



« : 15.11.2010, 12:47:23 »

Вышла версия kunena 1.5.13, кто-нибудь обновлялся с 1.5.12? Какой результат?
Записан
Mihanja80
Практически профи
*******

Репутация: +167/-4
Offline Offline

Пол: Мужской
Сообщений: 1981


Всю жизнь учусь...


« Ответ #1 : 15.11.2010, 17:53:40 »

Большинство обновилось на версию 1.6.1
полет нормальный, только старые шаблоны не подходят... Да вы и сами вкурсе *
Записан
Marta
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 85


Время лишь вода скользящая сквозь камни.


« Ответ #2 : 31.01.2016, 15:58:51 »

 SmileyПривет всем. Я все же тут пока спрошу у знатоков. У меня задача обновления форума  Kunena 1.5.12  в рамках миграции сайта  с 1.5 на  на  Joomla 3.4.8.
Kunena 1.5.12 у меня установилась на сайте  Joomla 1.5.26 рядом с Fireboard, пользуется его базами данных, ничего в них не меняя.
А при разных попытках обновить там форум Kunena 1.5.12 наталкиваюсь на ошибки. Нашла тут сообщение, что большинство обновлялись до Kunena 1.6.1 , попробовала вчера и вот такая ошибка вышла: FAILED   Uncaught Exception: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=InnoDB AUTO_INCREMENT=11 DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci' at line 9 SQL=CREATE TABLE `jos_kunena_version` ( `id` int(11) NOT NULL AUTO_INCREMENT, `version` varchar(20) NOT NULL, `versiondate` date NOT NULL, `installdate` date NOT NULL, `build` varchar(20) NOT NULL, `versionname` varchar(40) DEFAULT NULL, PRIMARY KEY (`id`) ) TYPE=InnoDB AUTO_INCREMENT=11 DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci
вылезла на версию 1.6.1, я ее пробовала ставить потому что вот тут http://joomlaforum.ru/index.php?topic=138165.0 прочитала, что большинство на нее удачно обновлялись.

Записан
Marta
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 85


Время лишь вода скользящая сквозь камни.


« Ответ #3 : 01.02.2016, 00:17:51 »

 SmileyНе понадобилось это обновление. И без него оказалось можно обойтись, когда перетаскиваешь таблицы базы. Вот тут подробнее http://joomlaforum.ru/index.php/topic,287709.msg1619390.html#msg1619390
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet