Форум русской поддержки Joomla!® CMS
06.12.2016, 16:13:17 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Исчезла главная страниц

 (Прочитано 3054 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Eurobetter
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 3


« : 23.06.2012, 14:06:40 »

Вообщем, все работало нормально. Обновил sh404SEF, и все стало работать не нормально. Исчезла главная страница. Она открывается только если к домену дописать /en/. Что не пробовал делать, ничего не помогает.
Вот сайт: eubet.ru, а главная открывается только так - eubet.ru/en/

Помогите пожалуйста !
« Последнее редактирование: 23.06.2012, 19:37:11 от Eurobetter » Записан
Eurobetter
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 3


« Ответ #1 : 23.06.2012, 19:37:46 »

да работает всё
Так работать она работает, но она пустая, а должна быть нет
Записан
kik84
Живу я здесь
******

Репутация: +59/-4
Offline Offline

Сообщений: 1307



« Ответ #2 : 24.06.2012, 12:32:19 »

а как ты узнал. что добавить надо /en?
Записан
Eurobetter
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 3


« Ответ #3 : 24.06.2012, 13:00:52 »

а как ты узнал. что добавить надо /en?
Во вкладке ссылки URL увидел.
Записан
ИванИваныч
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 5


« Ответ #4 : 08.07.2012, 12:55:20 »

Аналогичная проблема. Главная страница пропадает периодически (грузится пустой). Обычно это происходит после добавления новых материалов на сайт. Все остальные страницы сайта работают, что интересно.
Записан
Kocmoc
Осваиваюсь на форуме
***

Репутация: +2/-0
Offline Offline

Сообщений: 32


« Ответ #5 : 15.07.2012, 20:44:01 »

У меня так же было после обновления. Как решил. Расширения - Менеджер языков - Языки контента. У меня был создан только Английский язык. Я создал русский и опубликовал его. Почистил ссылки и кеш. Теперь модули загружаются.
Записан
Webprohozhiy
Захожу иногда
**

Репутация: +0/-0
Offline Offline

Сообщений: 19


« Ответ #6 : 23.07.2012, 15:11:20 »

У меня так же было после обновления. Как решил. Расширения - Менеджер языков - Языки контента. У меня был создан только Английский язык. Я создал русский и опубликовал его. Почистил ссылки и кеш. Теперь модули загружаются.

спасибо, получилось Azn
Записан
sonics
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 32


« Ответ #7 : 02.05.2015, 12:13:32 »

я кэш почистил, не вышло, русский добавил. но все равно не работает! еще варианты есть?
Записан
neogeek
Давно я тут
****

Репутация: +18/-2
Offline Offline

Сообщений: 212


« Ответ #8 : 02.05.2015, 13:54:14 »

Дельный совет - удалите sh404SEF, никогда не понимал смысла ставить сторонние компоненты чпу - больше проблем себе создаете.
Записан
sonics
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 32


« Ответ #9 : 04.05.2015, 07:08:15 »

даже не ставил. установил квик-стар версию. и спустя время, я редактировал и пропала как раз главная страница. не понимаю.
как сделать /en/ ?
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet