Форум русской поддержки Joomla!® CMS
11.12.2016, 11:56:35 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Не устанавливается шаблон помеченный по умолчанию

 (Прочитано 1273 раз)
0 Пользователей и 1 Гость смотрят эту тему.
sergey113
Новичок
*

Репутация: +0/-0
Offline Offline

Пол: Мужской
Сообщений: 6


равновесие


« : 24.01.2013, 23:01:54 »

Использую Joomla 2.5.8
Пытаюсь поменять шаблон, но устанавливаемый шаблон (любой и стандартные и скачанный) не применяется внешний вид сайта прежний.
В Менеджер шаблонов: Стили  звездочка по умолчанию перемещается на нужный шаблон, а сайт работает на изначальном шаблоне Beez2 - Default
При смене шаблона почему-то не меняются зеленые галки - назначен.
Иду в Менеджер расширений: Управление и отключаю лишние шаблоны - внешний вид сайта меняется. Включаю -опять вид Beez2 - Default
Тут http://i-notes.org/joomla-ne-menyaetsya-shablon-menedzhere-shablonov/ прочитал, что надо закоментировать строку
Код:
JRequest::getCmd('template', $template);
в файле  application.php.  НАшел 5 таких файлов в каталоге Joomla и в них нет этой строки.
Записан
sergey113
Новичок
*

Репутация: +0/-0
Offline Offline

Пол: Мужской
Сообщений: 6


равновесие


« Ответ #1 : 25.01.2013, 14:50:33 »

Брал шаблон вот этот http://demos.themekat.com/dnfreefeatures
Попытался его удалить и не смог. Выдавал сообщение, что единственный стиль не может быть удален. Удалил вручную папку шаблона в каталоге C:\xampp\htdocs\Joomla\templates, перегрузил панель управления, но наименование стиля осталось. Ни применить ее ни удалить не получалось.
Переустановил Joomla проверил работу менеджера шаблона. Темы меняются. Может шаблон какой-то Неправильный и он вызывал все мои проблемы.
Записан
sergey113
Новичок
*

Репутация: +0/-0
Offline Offline

Пол: Мужской
Сообщений: 6


равновесие


« Ответ #2 : 25.01.2013, 17:08:11 »

Установил расширение снова и оно тема стала применяться. Дело могло быть или в том, что первоначально я не установил сразу widgetkit_lite_j25 , а поставил тему и применил ее.
А может и в том, что просто что-то не сработало.
Записан
dr.red
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 58



« Ответ #3 : 26.08.2015, 13:18:17 »

Привет всем. у меня такая-же проблема, но с Joomla 3. По информации с инета, вся проблема через установку компонента мобильный сайт. Но как решить эту проблему? Кто-то нашел решение? Сносить не получится, так сайт сделан уже давно и просто надо сменить дизайн.
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet