Форум русской поддержки Joomla!® CMS
10.12.2016, 18:39:42 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

После редактирования статьи появляются символы Â

 (Прочитано 1405 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Ra_insider
Захожу иногда
**

Репутация: +0/-0
Offline Offline

Сообщений: 19


« : 17.09.2014, 12:42:14 »

После редактирования статьи появляются символы Â.
В общем дело было так: 2 дня назад хостинг обновил PHP до версии 5.4
Кодировка сайта идет в UTF-8.
Версия Joomla 1.5

Под супер-администратором редактирование статей проходит без замечаний.
А вот у других пользователей после редактирования статей в статьях появляются символы ÂÂÂÂ после слов или до.

В чем может быть проблема..
где искать ответ...
помогите.. Sad
Записан
GSWG
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 9


« Ответ #1 : 23.09.2014, 20:18:55 »

Ищу так же решение этой проблемы, и никто еще не смог помочь в этом....
Записан
darkghost
Практически профи
*******

Репутация: +75/-0
Offline Offline

Сообщений: 1811



« Ответ #2 : 25.09.2014, 17:25:43 »

Кодировка сайта идет в UTF-8 --- прописана в шаблоне или в .хтассес?
"...вот у других пользователей" - они сами редактируют? Или Вы пробовали с под их аккаунтов и все то же
Может быть они тупо копируют текст и устанавливают --- с Wordа, например
Записан
Ale31
Новичок
*

Репутация: +2/-0
Offline Offline

Сообщений: 7


« Ответ #3 : 08.10.2014, 21:49:40 »

Эта проблема появилась Joomla 1.5.26 при переходе на PHP 5.4

Для себя решил так
В файле ibraries\joomla\filter\filterinput.php
исправил строку 506  на
$trans_tbl = get_html_translation_table(HTML_ENTITIES, ENT_COMPAT,'cp1251');
Записан
GSWG
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 9


« Ответ #4 : 08.10.2014, 22:08:39 »

Спс. Пробую!
Записан
platinum99
Захожу иногда
**

Репутация: +0/-0
Offline Offline

Сообщений: 18


« Ответ #5 : 09.10.2014, 20:23:13 »

Эта проблема появилась Joomla 1.5.26 при переходе на PHP 5.4

Для себя решил так
В файле ibraries\joomla\filter\filterinput.php
исправил строку 506  на
$trans_tbl = get_html_translation_table(HTML_ENTITIES, ENT_COMPAT,'cp1251');


Спасибо! Проблема решилась
Записан
comunicom
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 1


« Ответ #6 : 08.07.2016, 10:47:26 »

Мне тоже помогло. С
Эта проблема появилась Joomla 1.5.26 при переходе на PHP 5.4

Для себя решил так
В файле ibraries\joomla\filter\filterinput.php
исправил строку 506  на
$trans_tbl = get_html_translation_table(HTML_ENTITIES, ENT_COMPAT,'cp1251');

Мне тоже помогло. Спасибо большое!
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet