Форум русской поддержки Joomla!® CMS
08.12.2016, 13:55:49 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Прошу помощи с настройкой Widgetkit(отловом ошибок)

 (Прочитано 279 раз)
0 Пользователей и 1 Гость смотрят эту тему.
prosha
Захожу иногда
**

Репутация: +0/-0
Offline Offline

Сообщений: 13


« : 12.04.2015, 18:09:20 »

Есть сайт http://cantilena-muz.ru/ на котором установлено расширение Widgetkit.
Слайд-шоу в шапке работает некорректно.
На первой странице показываются все три картинки, а на всех остальных страницах только первая картинка.
Я подозреваю, что ошибка не Widgetkit, а в настройках CMS.
На демо шаблоне расширение работает стабильно, но там другая версия Joomla 3.3.1
Мой сайт на версии 3.4.1
Может jquery конфликтует, но я не могу понять в каком модуле, плпгине.
Все остальное, карта и галерея на том же Widgetkit, работают стабильно.
Помогите(((


Все решилось совершенно не неожиданным образом.
Решила убрать отображение index.php из адреса сайта, переименовала htaccess и все заработало....
« Последнее редактирование: 12.04.2015, 18:42:36 от prosha » Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet