Форум русской поддержки Joomla!® CMS
04.12.2016, 20:13:34 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Проблема сайта и шаблона с браузерами и их совместимостью!

 (Прочитано 350 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Алишер
Давно я тут
****

Репутация: +2/-1
Offline Offline

Пол: Мужской
Сообщений: 302


Хочешь мира, готовься к войне!


« : 04.05.2015, 19:10:57 »

Всем здравствуйте!

Опять двадцать пять! Уже была у меня такая тема, но все равно хочется уточнить у вас!
ПроблемА №1
Сделал сайт, забыл просмотреть и проверить в других браузерах и пару дней он работал, пользуюсь только Хромом, вспомнил и решил проверить через другие браузеры, зашел через IE и Мозилу, ужас не тихий, а конкретный!

В IE все изображения в материалах показывает на всю страницу, хотя через Chrome нормально показывает, да и через компонент редактора статей JCE изображение установил размером 265*200. А в IE изображение показывает полностью не вспомню точный размер но он где то 800 на 600! И все фото на полный размер экрана!
По видеоссылкам с YouTube, то они вообще выдают ошибку!

ПроблемА №2
По Мозиле то зайдешь вроде все нормально с материалами и изображениями, через некоторое время опять зайдешь, уже нет ни шапки ни картинок, но шапка сайта у меня размером 2000 на 250 и при установке через Chrome автоматически шапку делает под размер экрана, а вот через Мозилу он выдает полный размер!

Плюс очень серьезная проблема в Мозиле, почему я им не пользуюсь, так как там очень много в браузере ссылок на левые сайты и рекламы!
Один из них "Roll Around" вылазит сбоку, слева, справа, снизу, сверху и как не блокируй через "Add Bloks" все равно появляется и сдвигает картинки и материалы на сайте! И проверить через Мозилу очень трудно!

Вообщем полный трындец!

У меня только такая проблема, или у всех так с браузерами? И разве нету какого нибудь плагина или модуля который автоматически подстраивал сайт под тот или иной браузер?
Как эти проблемы блин решить?

Модератор я вроде в правильном разделе тему создал! Не выкидывай на свалку.
Записан
shurakana
Живу я здесь
******

Репутация: +48/-6
Offline Offline

Сообщений: 859



« Ответ #1 : 04.05.2015, 23:05:40 »

Я все проверил, проблем нету..
Записан
Алишер
Давно я тут
****

Репутация: +2/-1
Offline Offline

Пол: Мужской
Сообщений: 302


Хочешь мира, готовься к войне!


« Ответ #2 : 04.05.2015, 23:11:49 »

Вы браузер проверили?
Записан
Mihanja80
Практически профи
*******

Репутация: +167/-4
Offline Offline

Пол: Мужской
Сообщений: 1981


Всю жизнь учусь...


« Ответ #3 : 04.05.2015, 23:48:21 »

у вас вирус в браузере.
Смотрите какие дополнения установили в браузере, смотрите что установили в виндовс по дате, смотрите ярлык запуска браузера, вот и все. Антивирус не поможет.
Записан
Алишер
Давно я тут
****

Репутация: +2/-1
Offline Offline

Пол: Мужской
Сообщений: 302


Хочешь мира, готовься к войне!


« Ответ #4 : 05.05.2015, 00:41:37 »

Вот поэтому я мозилой и IE не пользуюсь! Как их установишь так не браузер, а мусор какой то! Почему в Chrome такого нет, а именно когда установишь мозилу и IE?
Записан
Алишер
Давно я тут
****

Репутация: +2/-1
Offline Offline

Пол: Мужской
Сообщений: 302


Хочешь мира, готовься к войне!


« Ответ #5 : 05.05.2015, 02:19:47 »

Вроде все в мозиле вирусы удалил! Перестали окна открываться и всякий мусор! Но только вопрос! Почему не показывает картинки?
Все картинки сайта, задний фон сайта, шапка, логотип, картинки в статьях, слайдеры изображений нету ничего! Только статьи, тексты, заголовки и видео с YouTube и все!
Подскажите пожалуйста! Раньше такого не наблюдалось! Другие сайты и мой старый сайт корректно работает почему то!
В Chrome работает отлично!
В IE картинки есть но они не уменьшенные через JCE редактор, а на полный размер показывает.
Записан
stendapuss
Завсегдатай
*****

Репутация: +15/-0
Offline Offline

Сообщений: 672


« Ответ #6 : 05.05.2015, 05:53:31 »

Вроде все в мозиле вирусы удалил! Перестали окна открываться и всякий мусор! Но только вопрос! Почему не показывает картинки?
Все картинки сайта, задний фон сайта, шапка, логотип, картинки в статьях, слайдеры изображений нету ничего! Только статьи, тексты, заголовки и видео с YouTube и все!
Подскажите пожалуйста! Раньше такого не наблюдалось! Другие сайты и мой старый сайт корректно работает почему то!
В Chrome работает отлично!
В IE картинки есть но они не уменьшенные через JCE редактор, а на полный размер показывает.
У меня в Firefox Developer Edition (поставьте его) нормально показывает и в IE тоже.
Может у вас сайт на компе? На компе в IE криво показывает, на хостинге нормально.
Браузеры обновите, если были вирусы поставьте заново. В другую директорию. Удалив старую папку.
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet