Обновился ли языковой пакет?

  • 3 Ответов
  • 501 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн borro

  • ******
  • 1269
  • [+]21 / [-]0
  • желаю вам счастья
    • Просмотр профиля
    • Сайты, дизайн
Здравствуйте! Всех с Победой  ^-^

Каким-то чудом обновился до J 3.4.1 с J 2.5.28. Смотрю какие языковые пакеты установлены для админки и фронта - написано 2.5.8.4. Скачиваю установочный ru-RU_joomla_lang_full_3.4.1v1.zip пакет и пытаюсь установить. Получаю:
Цитировать
Предупреждение
Extension Установить: Another package is already using the named directory: C:\xampp\htdocs\agm_before_update_to_J3\administrator\manifests/packages/ru-RU. Are you trying to install the same extension again?
и
Цитировать
Ошибка
Ошибка при установке пакета
Проверяю в менеджере языков - по прежнему везде 2.5.8.4

Как понять, может у меня уже 3.4.1 стоит? Если нет, то как установить языковой пакет 3.4.1?
« Последнее редактирование: 11.05.2015, 12:52:35 от borro »

*

Оффлайн vegushka

  • *****
  • 535
  • [+]36 / [-]1
  • Мажьте лоб вазеленкой
    • Просмотр профиля
Re: Обновился ли языковой пакет?
« Ответ #1 : 11.05.2015, 13:32:54 »
а не проще из архива взять нужные языки и по паре папок раскидать файлы?
ненавижу icetheme, обожаю Rockettheme
Ваше спасибо - в репу, а лучше на Яндекс 41001140731879

*

Оффлайн borro

  • ******
  • 1269
  • [+]21 / [-]0
  • желаю вам счастья
    • Просмотр профиля
    • Сайты, дизайн
Re: Обновился ли языковой пакет?
« Ответ #2 : 11.05.2015, 14:01:53 »
а не проще из архива взять нужные языки и по паре папок раскидать файлы?
то есть можно взять ini файлы и просто положить в administrator\language\ru-RU и \language\ru-RU и все будет корректно установлено и далее работать?

*

Оффлайн vegushka

  • *****
  • 535
  • [+]36 / [-]1
  • Мажьте лоб вазеленкой
    • Просмотр профиля
Re: Обновился ли языковой пакет?
« Ответ #3 : 11.05.2015, 14:09:27 »
Ну как бы да :)
ненавижу icetheme, обожаю Rockettheme
Ваше спасибо - в репу, а лучше на Яндекс 41001140731879