Форум русской поддержки Joomla!® CMS
24.06.2017, 19:31:48 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Проблема с кодировкой при установке скрипта

 (Прочитано 248 раз)
0 Пользователей и 1 Гость смотрят эту тему.
sergspb
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 83


« : 20.06.2015, 12:44:27 »

Возникла необходимость установить  на сайт форму поиска, которая обращается к другому сайту. Вот так  http://rod4.loginovserg.ru/test_2.html
и возникла такая проблема - вводимое слово выводится в результате в крякозябрах - как на фото http://rod4.loginovserg.ru/Untitled-1.jpg
Есть ли способ это исправить, кто-нибудь из специалистов может подсказать, пожалуйста!
Записан
vipiusss
Профи
********

Репутация: +303/-9
Online Online

Пол: Мужской
Сообщений: 5411


Skype: renor_


« Ответ #1 : 20.06.2015, 12:53:03 »

БД объединением.Никакой модуль и функция думаю не будет работать в разных базах.
а кряки в кодировке у вас.
Записан
sergspb
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 83


« Ответ #2 : 20.06.2015, 13:12:46 »

В том и проблема - сторонний сайт в windows-1251 и изменить его я не могу.
Записан
Arkadiy
Группа развития
*****

Репутация: +439/-0
Offline Offline

Пол: Мужской
Сообщений: 5416


Крепитесь, други.


« Ответ #3 : 20.06.2015, 13:14:54 »

https://php.net/manual/ru/function.iconv.php
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet