Форум русской поддержки Joomla!® CMS
11.12.2016, 04:20:27 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Сообщение об ошибке в управления расширениями

 (Прочитано 399 раз)
0 Пользователей и 1 Гость смотрят эту тему.
andrew197126
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 6


« : 27.06.2015, 10:07:26 »

Добрый день. В панели управления расширениями Joomla 2.5 + VirtueMart 2.6 перед некоторыми модулями появилась ошибка
Warning: implode() [function.implode]: Invalid arguments passed in Z:\home\localhost\www\parfume\administrator\components\com_installer\views\manage\view.html.php on line 104.

      $compatibility = $system_data->compatibility;

      $info = JText::sprintf('COM_INSTALLER_COMPATIBILITY_TOOLTIP_INSTALLED',
               $compatibility->installed->version,
104               implode(', ', $compatibility->installed->value)
            )
            . '<br/>'
            . JText::sprintf('COM_INSTALLER_COMPATIBILITY_TOOLTIP_AVAILABLE',
               $compatibility->available->version,
               implode(', ', $compatibility->available->value)
            );

      return $info;
   }
« Последнее редактирование: 27.06.2015, 10:12:49 от andrew197126 » Записан
vipiusss
Профи
********

Репутация: +261/-8
Offline Offline

Пол: Мужской
Сообщений: 4573


Skype: renor_


« Ответ #1 : 27.06.2015, 10:51:37 »

ну у вас в коде написано-не соответствие версии тултипа(всплывашка при наведении наверно стоит гдето у вас)
обновите плагин, а лучше переустановите, через удаление, чтоб база приняла изменения.
думаю изза этого.
***
можно конечно резануть и сделать запрет для этого, и не будет выскакивать, но лучше не хирургично, а по нормальному и правильному пути.
(опять же, если я не ошибаюсь в своей догадке)
« Последнее редактирование: 27.06.2015, 10:55:41 от vipiusss » Записан
andrew197126
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 6


« Ответ #2 : 27.06.2015, 13:29:13 »

Плагин какой? Извиняюсь. В панели управления эта ошибка стоит напротив компонент VirtueMart, VirtueMart_allinone   плагинов PayPal, System - Modules Anywhere, VM Payment - Paybox,  были сомнения, что произошло после установки  Improved AJAX Login Register , отключал не спасает. 
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet