Форум русской поддержки Joomla!® CMS
09.12.2016, 11:43:27 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Akeeba Backup Exception — Layout main/default nicht gefunden

 (Прочитано 468 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Vovansk
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Пол: Мужской
Сообщений: 49


« : 06.07.2015, 16:17:23 »

Всем доброго! Прошу помощи!

На jino обновил J3.4.1 до 3.4.3. Вроде нормально... На след. день показались глюки, решил вернуть backup 3.4.1.
Всё сделал по отработанной схеме.
В папке домена удалил всё,
через менеджер закачал backup3.4.1.zip, разархивировал.
Набираю название сайта с целью инсталляции, получаю:
Application Error
Please submit the following error message and trace in its entirety when requesting support

Exception — Страничная планировка main/default РЅРµ найдена
#0 /home/users/d/ххх-77/domains/mysite.ru/installation/framework/view/view.php(583): AView->loadAnyTemplate('main/default')
#1 /home/users/d/ххх-77/domains/mysite.ru/installation/framework/view/view.php(532): AView->loadTemplate(NULL)
#2 /home/users/d/ххх-77/domains/mysite.ru/installation/framework/controller/controller.php(565): AView->display()
#3 /home/users/d/ххх-77/domains/mysite.ru/installation/framework/controller/controller.php(570): AController->display()
#4 /home/users/d/ххх-77/domains/mysite.ru/installation/framework/controller/controller.php(527): AController->main()
#5 /home/users/d/ххх-77/domains/mysite.ru/installation/framework/dispatcher/dispatcher.php(238): AController->execute('default')
#6 /home/users/d/ххх-77/domains/mysite.ru/installation/framework/application/application.php(121): ADispatcher->dispatch()
#7 /home/users/d/ххх-77/domains/mysite.ru/installation/index.php(55): AApplication->dispatch()
#8 {main}

После того как я мигрировал с 2.5.6 до 2.5.28 и потом до 3.4.1 делал 9 резервных копий. В процессе обновлял и Akeeba Backup (4.2.0, 4.2.1, сейчас 4.2.4), все 9 копий выдают такой ответ. В поиске решение не нашёл.
Выручайте, как восстановить сайт?

« Последнее редактирование: 06.07.2015, 16:59:55 от Vovansk » Записан
mVoid
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 4


« Ответ #1 : 29.07.2015, 12:58:36 »

1. Заливаем снова на сайт архив бекапа.
2. Из папки administrator/com_akeeba/assets/installers копируем файл "angie-joomla.jpa" в туже папку где вы запускаете kickstart.php
3. Устанавливаем сначала jpa сайта, затем возвращаемся обратно и ставим angie-joomla.jpa и все.

Мне помогло. Взято с офф сайта: На инглише (ссылка не спам и не реклама)
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet