Форум русской поддержки Joomla!® CMS
08.12.2016, 10:03:48 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Проблема с модулем GTranslate

 (Прочитано 293 раз)
0 Пользователей и 1 Гость смотрят эту тему.
zeus07
Завсегдатай
*****

Репутация: +8/-0
Offline Offline

Пол: Мужской
Сообщений: 644



« : 10.07.2015, 15:02:12 »

Здравствуйте!

Стоит Joomla 3.4.3 + самописный шаблон на Twitter Bootstrap 3.

Проблема в том, что когда включаю этот модуль, то логотип сайта съезжает вниз. При чём, как-то странно: на главной немного съезжает, на странице категории ещё больше, а при открытой статье его вообще не видно. При выключенном модуле всё в порядке.

Сайт: http://mamanew.artcolorit.com/

Как должно быть: http://clip2net.com/s/3kxVb8I

Подскажите пожалуйста, если кто-то сталкивался с таким.
Записан
djforce78
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 2


« Ответ #1 : 11.07.2015, 00:05:22 »

Здравствуйте!

Стоит Joomla 3.4.3 + самописный шаблон на Twitter Bootstrap 3.

Проблема в том, что когда включаю этот модуль, то логотип сайта съезжает вниз. При чём, как-то странно: на главной немного съезжает, на странице категории ещё больше, а при открытой статье его вообще не видно. При выключенном модуле всё в порядке.

Сайт: http://mamanew.artcolorit.com/

Как должно быть: http://clip2net.com/s/3kxVb8I

Подскажите пожалуйста, если кто-то сталкивался с таким.

нужно в настройках шаблона templates.css в 776 строчке есть процентные соотношения вот их и нужно покрутить но не сильно и будет вам счастье
Записан
zeus07
Завсегдатай
*****

Репутация: +8/-0
Offline Offline

Пол: Мужской
Сообщений: 644



« Ответ #2 : 11.07.2015, 00:07:22 »

нужно в настройках шаблона templates.css в 776 строчке есть процентные соотношения вот их и нужно покрутить но не сильно и будет вам счастье

Так дело в том, что с медиа-запросами всё отлично, если вырубить модуль этот, и проверить на разных разрешениях, то всё шикарно смотрится. А вот при включении модуля уже съезжает
Записан
djforce78
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 2


« Ответ #3 : 11.07.2015, 15:59:08 »

тогда не знаю если честно Smiley Smiley.  сам я особо не силен но вот то что увидел через инспектор эоементов и поправил вроде работает, а как тогда дальше я не знаю... может браузеры разные может попробывать почистить кеш у браузеров.... если честно, то я тогда не знаю Cool
Записан
zeus07
Завсегдатай
*****

Репутация: +8/-0
Offline Offline

Пол: Мужской
Сообщений: 644



« Ответ #4 : 11.07.2015, 16:18:29 »

Модуль вёрстку ломает каким-то образом...
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet