Форум русской поддержки Joomla!® CMS
05.12.2016, 16:32:43 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

На чистой Joomla 2.5.28 в окне глобальные настройки не открываются вкладки Система и Сервер

 (Прочитано 441 раз)
0 Пользователей и 1 Гость смотрят эту тему.
lednev_andrej
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 2


« : 14.07.2015, 09:52:35 »

На чистой Joomla  2.5.28 в окне ГЛОБАЛЬНЫЕ НАСТРОЙКИ не открываются вкладки Система и Сервер.
Работаю на локальном сервере под управлением пакета Denwer3_Base_2013-06-02_a2.2.22_p5.3.13_m5.5.25_pma3.5.1_xdebug. Sad
Записан
KKAAZZOO
Практически профи
*******

Репутация: +101/-9
Offline Offline

Сообщений: 2083


« Ответ #1 : 14.07.2015, 12:20:21 »

Используйте OpenServer вместо Денвера
Записан
beliyadm
Профи
********

Репутация: +1566/-61
Offline Offline

Пол: Мужской
Сообщений: 8110


Севастополь == Россия


« Ответ #2 : 14.07.2015, 13:25:06 »

а конкретнее? Что значит не открываются? Ошибки пишет или белый экран?

Используйте OpenServer вместо Денвера
Отличный ответ )) Если болит голова - надо рубить. Денвер прекрасно работает, сам сижу под ним уже 10 лет - ни единого разрыва
Записан
lednev_andrej
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 2


« Ответ #3 : 15.07.2015, 07:35:59 »

Не открывается, это значит, нажимаешь на значек вкладки СИСТЕМА, и ни чего не происходит.
----------------------------------------------------------------------------------------------------------------------

Я вроде как разобрался, но вопросов стало еще больше.
При начальном состоянии экрана панели администратора, на вкладке Сайт присутствовала надпись ЧЕГОТО ТАМ SSI, и там предлагалось выбрать его использование на админ панели. Я поставил использовать для админ панели. Сохранил настройки. Вкладки СЕРВЕР и СИСТЕМА открылись.
Но теперь при заходе в панель управления браузер говорит что мое соединение с сервером не защищено, и теперь значек https, перечеркнут.
Во КАК!
Браузер Google Chrome.
Joomla брал с первоисточника....
С Joomla на Chrome работаю не первый год, но объяснить нынешнее поведение НЕ МОГУ, есть предположения?
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet