Форум русской поддержки Joomla!® CMS
04.12.2016, 20:23:58 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

[Решено] Ошибка при установке расширений на Joomla 3.3.3

 (Прочитано 520 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Shallker
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 3


« : 14.08.2015, 10:31:58 »

Здравствуйте!
Столкнулся с проблемой установки расширений, как через загрузку файл пакета, так и через JED.

Версия PHP   5.3.29
Версия Joomla!   Joomla! 3.3.3 Stable [ Ember ] 25-July-2014 13:00 GMT

При установке модулей и расширений рассчитанных на Joomla 3 выдаёт ошибку: This extension is no longer supported on Joomla! 3.3.3. Please update to a more recent version of Joomla!: v3.4.1 or higher.

Подскажите можно ли откатить как-то версию J до 3.0? Или придётся всё переставлять и ставить J заново?
« Последнее редактирование: 14.08.2015, 11:52:23 от b2z » Записан
Shallker
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 3


« Ответ #1 : 14.08.2015, 11:50:25 »

Обновил PHP до 5.6
Поставил версию Joomla! 3.4.3 Stable [ Ember ] 2-July-2015 16:00 GMT

Проблема решилась.
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet