Форум русской поддержки Joomla!® CMS
08.12.2016, 04:16:26 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Kunena 4.0.5, uddeIM 3.7, ошибка при переходе на профиль в личных сообщениях

 (Прочитано 317 раз)
0 Пользователей и 1 Гость смотрят эту тему.
N_DeviL
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 3


« : 04.10.2015, 15:46:51 »

Открываю личные сообщения uddeIM, там где входящие отправленные и тд. пользователь присылает сообщение, отображается иконка письма ник текст сообщения дата, если кликнуть на пользователя который отправил сообщение пишется


В процессе обработки вашего запроса произошла ошибка.
Вы не можете посетить текущую страницу по причине:
просроченная закладка/избранное
пропущен адрес
поисковый механизм, у которого просрочен список для этого сайта
у вас нет права доступа на эту страницу

Если проблемы продолжатся, пожалуйста, обратитесь к системному администратору сайта и сообщите об ошибке, описание которой приведено ниже.
Kunena view 'profile' not found

в uddeIM нет интеграции с Kunena 4+, если поставить интеграцию "Использовать ссылки на профиль - Kunena 3+" он Неправильно делает запрос на профиль!
его запрос index.php/kunena-2015-08-06/userid-1?func=profile
а нужно чтоб было index.php/forum/profile/1-n-devil (или что то типа того, эта ссылка отображается когда тыкаешь на профиль юзера с самого форума)
я не понимаю либо он не там профиль ищет либо функция другая нужна. как это можно исправить? где находится этот запрос на ссылку? помогите пожалуйста, особо не принципиально т.к. можно вообще отключить это, но хочется чтоб работало Azn
Записан
Lesha_K
Осваиваюсь на форуме
***

Репутация: +8/-0
Offline Offline

Сообщений: 134


« Ответ #1 : 04.10.2015, 22:31:37 »

Столкнулся с такой же, и еще одной проблемой, после установки UddieM на Kunena 4.0.6. Вторая, заключалась в том, что при переходе к чтению личного сообщения, выскакивала такая же ошибка. Выяснилось что компонент ругается на отсутствие таблиц в БД (ваш префикс)_community.
Посмотрел БД. Таих таблиц и в помине нет. Подумал, что в мучительном процессе переноса с Joomla 2.5 на 3.4 что то не установилось.
Глянул "чистый", экспериментальный сайт, специально созданный на локалке, где сразу была установлена Joomla 3.4 и Kunena 4.0.6.
Нифига таких таблиц нету!
UddieM, на тестовом сайте так же глючит.
Вышел из положения тупо, и просто. Установил Communiti Bulder. Он создал нужгые таблицы в БД (ваш префикс)_communiti.
Дейнсталировал компонент. Таблицы в БД остались.
Переустановил UddieM. Все заработало. ))
« Последнее редактирование: 04.10.2015, 22:37:11 от Lesha_K » Записан
N_DeviL
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 3


« Ответ #2 : 05.10.2015, 09:33:20 »

Если рассуждать логически, булдер создал таблицы и внес пользователей которые были уже зареганы, вы удалили его, таблицы остались, но, как в эти таблицы попадут новые пользователи?))) если компонент удален?))) кто их туда внесет?))) ну это как я понимаю логику
Записан
N_DeviL
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 3


« Ответ #3 : 08.10.2015, 18:53:42 »

лююююди, неужели ни у кого такой проблемы не было.....
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet