Форум русской поддержки Joomla!® CMS
05.12.2016, 08:36:23 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

[Решено] Белый экран при обращении к админке (не банальный случай ?)

 (Прочитано 354 раз)
0 Пользователей и 1 Гость смотрят эту тему.
vtym
Захожу иногда
**

Репутация: +1/-0
Offline Offline

Сообщений: 14


« : 05.11.2015, 08:38:15 »

Прошу помочь советом и не пройти мимо Azn

Сайт на версии 3.4.5. Версия php 5.5 - 5.6. В какой то момент времени при обращении к админке /administrator/  - белый экран.  При этом никакие работы с сайтом не проводились вообще (даже размещение материалов).
Максимальное включение логов на всех уровнях не дало какой-либо информации вообще. Страница отдается пустая с кодом 200. Лог ошибок сервера ошибок не фиксирует. На экран и в лог-файлы не выводится ничего вообще.
Практически всё что есть по этой теме здесь на форуме прочитал, включая известную тему http://joomlaforum.ru/index.php/topic,178109.450.html.  Сделано также естественно всё что рекомендовано здесь - https://www.akeebabackup.com/support/site-restoration/18616-administrator-index-php-screen-blank.html.
Хостер морозится. Утверждает, что на самом сервере в этом период работ не было.

Я понимаю, что телепатов на форуме нет. И по такому моему описанию вряд ли мне можно действенно помочь. Но может быть кто-то уже сталкивался с такой ситуацией, когда ошибок не фиксируется. Куда копать дельше ?
БЛАГОДАРЮ.

P.S. Хочу дополнить. При переносе сайта с помощью Акиба Бэкап на 2 других хостинга (с той же верисей php) - проблемы нет.  Админка и сайт работают отлично.  Какие возможные изменения на сервере хостера могли привести к подобному случаю ?...
« Последнее редактирование: 05.11.2015, 18:10:47 от b2z » Записан
vtym
Захожу иногда
**

Репутация: +1/-0
Offline Offline

Сообщений: 14


« Ответ #1 : 05.11.2015, 17:23:36 »

Тему можно закрывать....

В моем случае дело решилось установкой соответствующих настроек php методом перебора.  Прежде всего относящихся к работе с сокетами:  fsocket, pfsocket, fsockopen, socket_create, popen, chmod. А также загрузка модуля sockets.so.
Не знаю, что там у хостера изменилось, но еще вчера все работало без этого.

Может быть кому то поможет....
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet