Форум русской поддержки Joomla!® CMS
03.12.2016, 23:50:30 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Что то напутал с шаблоном

 (Прочитано 132 раз)
0 Пользователей и 1 Гость смотрят эту тему.
kilnart
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 183


« : 24.11.2015, 00:17:37 »

Привет. Имеется два шаблона, один заводской (Protostar), второй создавал я сам. Проявилась проблема с капчей.

Если устанавливаю по умолчанию шаблон Protostar, то все работает правильно http://clip2net.com/s/3qKc2Q4. Устанавливаю по умолчанию созданный мною шаблон, CAPTCHA пропадает http://clip2net.com/s/3qKchKM.

Куда лезть, что ковырять разобраться не могу. Жду подмоги.
Записан
kilnart
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 183


« Ответ #1 : 24.11.2015, 00:35:38 »

решил проблему. конфликтовали скрипты.
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet