Версию 1.5.2 сейчас можно использовать?

  • 11 Ответов
  • 404 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

Изучил версию Joomla1.5.2.по книге. Хочу создать простенький первый сайт и разместить на хостинг. В других версиях еще  досконально не разобрался.
Вопрос:
    Все будет работать? и как долго эта версия будет поддерживаться  тех.поддержкой?

*

Онлайн voland

  • ********
  • 9334
  • [+]520 / [-]101
  • СКАЙП утерян! Пишите в телеграм @volandku
    • Просмотр профиля
    • webstudio.pro

Нет
начать сразу с последней версии?

*

Онлайн effrit

  • *****
  • 7438
  • [+]822 / [-]7
  • effrit.com
    • Просмотр профиля
    • effrit.com
странный вы ).
а чего не на мамбе решили делать, если уж взялись вякие древности изучать ).
берете последнюю 3.x версию, она еще пару лет будет актуальной, а древность оставьте музеям

*

Оффлайн Shustry

  • *****
  • 6426
  • [+]736 / [-]3
  • Рисую дизайны
    • Просмотр профиля
    • Примеры работ
Если в 1.5 разобрались, то несложно и на тройке сделать сайт. Общие принципы там те же.
Бесплатно консультирую по дизайну и вёрстке (только в icq и личку сердечно прошу не стучать). Платно делаю дизайн, вёрстку и темплейты для Joomla. Работаю только за деньги. За большие. И долго. Но качественно.
---------------------------------------------------------
xmpp:joomla@conference.jabber.ru - наша конфа!

Все понятно. Спасибо всем ответившим

странный вы ).
а чего не на мамбе решили делать, если уж взялись вякие древности изучать ).
берете последнюю 3.x версию, она еще пару лет будет актуальной, а древность оставьте музеям
Так получилось, с годок назад купил эту книжечку . Лежала долго. Потом полистал  и изучил а книг с 3.4.8 версиями под рукой не было. Потому..

*

Оффлайн ChaosHead

Ставьте последнюю. Разницы не много, а бонусов - масса!

*

Оффлайн flyingspook

Версию 1.5.2 сейчас можно использовать?
Можно, но только её т.е. ваш сайт будут использовать все кроме вас.  ;D

*

Оффлайн ChaosHead

Кстати, да, а почему автору так понравилась именно 1.5.2, а не 1.5.28, а именно 2? Представляю книгу: "Сделайте лучший в мире сайт, но вам нужна 1.5.2! Ничего другого, слышите, даже не думайте, только 1.5.2! 2 - ваш залог успеха и vip-билет в мир интернета!"

« Последнее редактирование: 29.01.2016, 00:35:42 от ChaosHead »

Кстати, да, а почему автору так понравилась именно 1.5.2, даже не 1.5.28, а именно 2? Представляю книгу: "Сделайте лучший в мире сайт, но вам нужна 1.5.2! Ничего другого, слышите, только 1.5.2! 2 - ваш залог успеха и vip-билет в мир интернета!"
Немного не в тему но все же:  Книжечка Джен Крамер. "Joomla Как спланировать, создать и поддержать ваш веб-сайт". Книга старая  2011 год  но учиться по ней можно и была под рукой. 

*

Оффлайн ChaosHead

В новых в админкте просто другой интерфейс, кнопки другой формы и иногда в других местах, но суть та же. Только новые версии безопасны.