Форум русской поддержки Joomla!® CMS
07.12.2016, 16:35:41 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Пустая белая страница вместо работавшего сайта

 (Прочитано 232 раз)
0 Пользователей и 1 Гость смотрят эту тему.
LouD
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 4


« : 30.01.2016, 16:46:55 »

Прошу прощения, коллеги, вопрос возможно ламерский - но я с Joomla почти не знаком, а тут надо его для продвижения подготовить.
сайт otdyh-kafa.com. Joomla 3.4.4

Сайт работал, крайний срок примерно в 9-10 утра сегодня. Вдруг перестал отдавать содержимое - то есть грузится белая страница, без каких-то сообщений об ошибках. Косяк произошел после прописывания в index.php кода Google Tag Manager.

Что сделал для устранения ошибки:
1) error_log пустой.
2) Удалили этот Google-код - результата нет.
3) Откатили на исходный из бэкапа и index.php и .htaccess - снова ничего.
4) Кэш почистили сначала устаревший, потом почистили весь кэш полностью. Ничего.

Нет  идей, куда копать.. В чем может быть причина? Спасибо заранее. Горю..  Shocked

« Последнее редактирование: 30.01.2016, 17:04:00 от LouD » Записан
Gosha5767
Завсегдатай
*****

Репутация: +20/-0
Online Online

Пол: Мужской
Сообщений: 417



« Ответ #1 : 30.01.2016, 17:42:01 »

Админка работает?
Попробуйте перейти на другой шаблон.
Записан
LouD
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 4


« Ответ #2 : 30.01.2016, 17:54:15 »

Админка работает. А в чём смысл смены шаблона, Gosha5767? Сайт чужой, то есть своевольничать на нем с дизайном или переделывать возможности нет. Файлы темы все восстановили в первоначальный вариант (собственно, вообще успели менять только 3: index.php, .htaccess и robots.txt)
Записан
Gosha5767
Завсегдатай
*****

Репутация: +20/-0
Online Online

Пол: Мужской
Сообщений: 417



« Ответ #3 : 30.01.2016, 19:03:47 »

В админке - Расширения - Менеджер шаблонов: Стили
находятся несколько шаблонов.
Переключите по умалчиванию на другой шаблон и проверте работу сайта.
Записан
LouD
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 4


« Ответ #4 : 30.01.2016, 19:44:19 »

Тему сменил. Ситуация аналогичная, контент сайта не выводится.
Записан
LouD
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 4


« Ответ #5 : 30.01.2016, 20:01:35 »

...и шаманство...
сам собой сайт восстановился.
предшествующее действие - смена в настройках уровня отображения ошибок на максимальный. сейчас снова сменили на "по умолчанию" - сайт продолжает работать.
То есть, похоже, что-то обновилось при смене настроек (по принципу очистки кэша) - но что именно, неясно.
В итоге, топик можно закрывать. Спасибо за попытки помочь.

Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet