Форум русской поддержки Joomla!® CMS
03.12.2016, 15:36:47 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

А если не обновляться?

 (Прочитано 292 раз)
0 Пользователей и 1 Гость смотрят эту тему.
smailuv
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 60



« : 04.02.2016, 17:13:03 »

Всем привет! Приобрела за денюшку шаблон. он на 3.4.5 - стабильная версия, говорит надо обновляться, а я боюсь нахватать вирусов и грош цена тогда всему. Если не обновляться, что будет? Или как быть в такой ситуации? drink 3.4.5 меня вполне устраивает
Записан
voland
Профи
********

Репутация: +487/-86
Offline Offline

Пол: Мужской
Сообщений: 8694


любит наш народ всякое гавно...


« Ответ #1 : 04.02.2016, 17:14:54 »

Пойти к врачу, провериться на умственную отсталость.
Записан
effrit
Группа развития
*****

Репутация: +730/-7
Online Online

Пол: Мужской
Сообщений: 6795


effrit.com


« Ответ #2 : 04.02.2016, 17:16:51 »

привет!
3.4.5 устроит не только вас, но и всех турецких кулхацкеров, которые с радостью понапишут вам на сайте алахакбары и насуют рекламы виагры.
так что если вы ничего не имеете против - то не обновляйтесь, конечно.
Записан
smailuv
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 60



« Ответ #3 : 04.02.2016, 17:43:10 »

effrit Спасибо суть ясна
voland Вы очень любезны
Записан
voland
Профи
********

Репутация: +487/-86
Offline Offline

Пол: Мужской
Сообщений: 8694


любит наш народ всякое гавно...


« Ответ #4 : 04.02.2016, 17:48:42 »

voland Вы очень любезны
Да, да, бываю :-)
Записан
effrit
Группа развития
*****

Репутация: +730/-7
Online Online

Пол: Мужской
Сообщений: 6795


effrit.com


« Ответ #5 : 04.02.2016, 17:55:42 »

smailuv, а voland не виноват!
просто он слишком много подобных вопросов прочитал.
от такого либо спиваются, либо покрываются цинизмом в 3 слоя ))
Записан
voland
Профи
********

Репутация: +487/-86
Offline Offline

Пол: Мужской
Сообщений: 8694


любит наш народ всякое гавно...


« Ответ #6 : 04.02.2016, 17:58:31 »

smailuv, а voland не виноват!
просто он слишком много подобных вопросов прочитал.
от такого либо спиваются, либо покрываются цинизмом в 3 слоя ))
Блин, а если совмещать то всё совсем плохо? да?
Записан
SeBun
Практически профи
*******

Репутация: +134/-3
Offline Offline

Пол: Мужской
Сообщений: 2271



« Ответ #7 : 04.02.2016, 18:08:53 »

Блин, а если совмещать то всё совсем плохо? да?
Циничный алкоголик? Мне это напоминает один американский фильм............
Записан
Missile
Завсегдатай
*****

Репутация: +70/-0
Offline Offline

Пол: Женский
Сообщений: 681


« Ответ #8 : 04.02.2016, 18:10:51 »

С 99%-й вероятностью шаблон, изготовленный под Joomla 3, будет работать под всеми "минорными" версиями Joomla, от 3.0.1 (условно) до 3.4.9. Вот насчёт ещё не вышедшей Joomla 3.5 сказать сложнее. Но обычно даже в этих случаях часто помогает простая доработка скрипта.
А вот саму Joomla обновлять крайне важно, и как можно оперативнее.
Записан
dmitry_stas
Профи
********

Репутация: +794/-4
Offline Offline

Сообщений: 7732



« Ответ #9 : 04.02.2016, 18:26:52 »

и не только Joomla. уязвимости находят везде, и в сторонних расширениях тоже. чего только один JCE стоит. и да, шаблонов это касается тоже. хотя бы следить за тем, какие именно были обновления и чего они касались. если безопасности - то однозначно обновлять.
Записан
vipiusss
Профи
********

Репутация: +260/-8
Offline Offline

Пол: Мужской
Сообщений: 4570


Skype: renor_


« Ответ #10 : 04.02.2016, 18:33:33 »

Да, да, бываю :-)
ты как всегда отсроумен.
///
ТС вы приобрели(по вашим словам), почему не в техн под. шаблога?
Записан
smailuv
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 60



« Ответ #11 : 04.02.2016, 18:39:52 »

smailuv, а voland не виноват!
просто он слишком много подобных вопросов прочитал.
от такого либо спиваются, либо покрываются цинизмом в 3 слоя ))
Ну что ж)))если идти такой дорогой, то мне детей убивать нужно, которых я обучаю спорту, ведь они каждый год по 100 раз задают одни и те же вопросы)) А люди взрослые в качестве учеников это вообще - АД, дети, хотя бы пытаются понять.
Записан
smailuv
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 60



« Ответ #12 : 04.02.2016, 18:44:16 »

С 99%-й вероятностью шаблон, изготовленный под Joomla 3, будет работать под всеми "минорными" версиями Joomla, от 3.0.1 (условно) до 3.4.9. Вот насчёт ещё не вышедшей Joomla 3.5 сказать сложнее. Но обычно даже в этих случаях часто помогает простая доработка скрипта.
А вот саму Joomla обновлять крайне важно, и как можно оперативнее.
Ясно) будем обновляться)
Записан
smailuv
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 60



« Ответ #13 : 04.02.2016, 18:46:20 »

и не только Joomla. уязвимости находят везде, и в сторонних расширениях тоже. чего только один JCE стоит. и да, шаблонов это касается тоже. хотя бы следить за тем, какие именно были обновления и чего они касались. если безопасности - то однозначно обновлять.
Я думала, если Joomla предлогает JCE в качестве партнера, то там как то почище должно быть?Нет?
Записан
vipiusss
Профи
********

Репутация: +260/-8
Offline Offline

Пол: Мужской
Сообщений: 4570


Skype: renor_


« Ответ #14 : 04.02.2016, 18:54:31 »

А я думаю,Voland виновен.
Нет, чтоб бы помочь, ищет виноватых!
Показать текстовый блок
Записан
vipiusss
Профи
********

Репутация: +260/-8
Offline Offline

Пол: Мужской
Сообщений: 4570


Skype: renor_


« Ответ #15 : 04.02.2016, 18:56:51 »

Пойти к врачу, провериться на умственную отсталость.
ну у тебя и фантазии )))

//
Серёг, чо случилось? ты сам на себя не похож.
Записан
vipiusss
Профи
********

Репутация: +260/-8
Offline Offline

Пол: Мужской
Сообщений: 4570


Skype: renor_


« Ответ #16 : 04.02.2016, 18:59:18 »

smailuv простите за переписку в теме.
скажите что надо, я попробую.
Записан
smailuv
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 60



« Ответ #17 : 04.02.2016, 19:42:44 »

smailuv простите за переписку в теме.
скажите что надо, я попробую.
А я уже все поняла, спасибо, и обновилась до последней версии. Мне бы еще информацию по защите сайта, типо стандартные советы проверенные - по этому вопросу сама поюзаю.
Записан
dmitry_stas
Профи
********

Репутация: +794/-4
Offline Offline

Сообщений: 7732



« Ответ #18 : 04.02.2016, 19:44:08 »

Я думала, если Joomla предлогает JCE в качестве партнера, то там как то почище должно быть?Нет?
ну что такое "почище"? он и так не грязный Azn уязвимости могут быть где угодно, в самых неожиданных местах. и не всегда это явно видно по коду, и часто это бывает связано например с некоторыми багами в версии PHP иди MySQL. в обновлениях их находят и устраняют. и в Joomla их находят достаточно много. и в расширениях для Joomla. обновлять надо все.
Записан
smailuv
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Пол: Женский
Сообщений: 60



« Ответ #19 : 04.02.2016, 19:54:37 »

ну что такое "почище"? он и так не грязный Azn уязвимости могут быть где угодно, в самых неожиданных местах. и не всегда это явно видно по коду, и часто это бывает связано например с некоторыми багами в версии PHP иди MySQL. в обновлениях их находят и устраняют. и в Joomla их находят достаточно много. и в расширениях для Joomla. обновлять надо все.
Ясно будем обновляться
Записан
SeBun
Практически профи
*******

Репутация: +134/-3
Offline Offline

Пол: Мужской
Сообщений: 2271



« Ответ #20 : 05.02.2016, 09:34:17 »

Мне бы еще информацию по защите сайта, типо стандартные советы проверенные - по этому вопросу сама поюзаю.
Все здесь.
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet