Не выводится лента RSS

  • 3 Ответов
  • 362 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн Apollon

Не выводится лента RSS
« : 05.03.2016, 13:12:48 »
J 3.4.8 JA TELINE V

Включил стандартный модуль, через Ленты новостей RSS 2.0, Выводит маленький кусок, на любой странице.

<?xml version="1.0" encoding="utf-8"?><!-- generator="Joomla! - Open Source Content Management" --><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Мой тайтл</title><description><![CDATA[Описание сайта.]]></description><link>http://mysite.ru/</link><lastBuildDate>Sat, 05 Mar 2016 07:45:32 +0000</lastBuildDate><generator>Joomla! - Open Source Content Management</generator><atom:link rel="self" type="application/rss+xml" href="http://mysite.ru/?format=feed&amp;type=rss"/><language>ru-ru</language><managingEditor>support@mysite.ru</managingEditor></channel></rss>


Если включить кэш системы, вместо вышеописанного, выдает

http://mysite.ru/Sat, 05 Mar 2016 07:44:27 +0000Joomla! - Open Source Content Managementru-ru

На чистом шаблоне, также, лента пустая.



Через feedburner также пустая лента, с одним прописанным заголовком.

В поиске форума посмотрел, похожего не заметил.

*

Оффлайн Apollon

Re: Не выводится лента RSS
« Ответ #1 : 06.03.2016, 00:23:32 »
Не выводит только на главной, а на всех остальных все хорошо. Причем, на главной иконка RSS отображается, а на остальных нет.

*

Оффлайн Apollon

Re: Не выводится лента RSS
« Ответ #2 : 08.03.2016, 12:17:41 »
Ведь у всех ленты разных категорий слиты в одну, и никто не знает как совместить? (без сторонних сайтов).

*

Оффлайн Apollon

Re: Не выводится лента RSS
« Ответ #3 : 30.03.2016, 01:47:42 »
Нужно собирать все ленты в одну, именно при помощи плагина/модуля и тд в самой cms, так как через сервисы, происходит задержка публикации на несколько часов, а это не приемлемо.