Форум русской поддержки Joomla!® CMS
06.12.2016, 07:02:16 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Не работают карты Google в ZOO Точнее сказать не сохраняются или не отображаются введенный адрес на

 (Прочитано 229 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Жуковский
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 33


« : 31.03.2016, 02:10:20 »

Доброго времени суток всем форумчанан.
Суть вопроса такова Жумла версия 2.5.19, версия ZOO 3.3.15,(сайт на локалке ) делаю каталог организации с данными об организации и соответственно с указанием адреса, при добавлении организации (через админку) геолокация работает адрес определяется и все сохраняется тут все четко. Вбил около 900 организации и тут решил глянуть корректно ли все отображается на сайте был удивлен, но зайдя в организацию допустим 800 на карте место не указывается балун стоит гдето в море четко на экваторе, проверил на конфликт скриптов все работает нормально, пробовал отключать все модули и плагины картина та же самая, api ключ проверял все работает, А вчера заметил ЧТО ЕСЛИ Я ДОБАВИЛ ОРГАНИЗАЦИЮ ТОЛЬКО ЧТО ПЕРЕХОЖУ НА САЙТ ОНА ОТОБРАЖАЕТСЯ НА КАРТЕ НОРМАЛЬНО, может кто-то встречался с таким, получается кординаты просто не хватаюся компонентом из-за большого объема информации? Прощу помомощи.
« Последнее редактирование: 07.04.2016, 06:24:26 от Жуковский » Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet