Форум русской поддержки Joomla!® CMS
04.12.2016, 16:17:37 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Выдает ошибку при создании материала в K2

 (Прочитано 4035 раз)
0 Пользователей и 1 Гость смотрят эту тему.
ShamilHan
Осваиваюсь на форуме
***

Репутация: +5/-0
Offline Offline

Сообщений: 197



« : 01.04.2016, 01:08:03 »

У меня Joomla 3.4.8
не знаю что и сделал но встречаюсь с такой штукой впервые.
Создал материала в К2 и при нажатии на кнопку Сохранить выдает ошибку

Fatal error: Class 'Joomla\String\StringHelper' not found in Z:\home\localhost\www\6sch\language\ru-RU\ru-RU.localise.php on line 93

Друзья. в чем может быть дело?

PS заметил что такая же ошибку при создании материала стандартным способом

« Последнее редактирование: 01.04.2016, 01:26:47 от ShamilHan » Записан
cahobad
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 48


« Ответ #1 : 01.04.2016, 10:59:12 »

такая же фигня, тоже не знаю что сделал, правда на хостинге и при ошибка вылезает при создании товара в джумшопинге. Помогите, кто в курсе??
Записан
ShamilHan
Осваиваюсь на форуме
***

Репутация: +5/-0
Offline Offline

Сообщений: 197



« Ответ #2 : 01.04.2016, 11:05:30 »

Сам нашел решение!

Не стоит обновлять языковой файл до версии Joomla 3.5.0 если у вас Joomla не данной версии.
Обновите свою Joomla до версии 3.5.0 и ошибки не будет
Записан
cahobad
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 48


« Ответ #3 : 01.04.2016, 11:17:55 »

дружище, короче - обновил Joomla (на свой страх и риск) до 3.5 - ошибка исчезла. Материалы создаются. Тьфу тьфу тьфу...
Записан
cahobad
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 48


« Ответ #4 : 01.04.2016, 11:18:36 »

ясно)))) молодца!
Записан
pH43
Давно я тут
****

Репутация: +7/-0
Offline Offline

Пол: Мужской
Сообщений: 277



« Ответ #5 : 16.04.2016, 12:53:23 »

Сам нашел решение!

Не стоит обновлять языковой файл до версии Joomla 3.5.0 если у вас Joomla не данной версии.
Обновите свою Joomla до версии 3.5.0 и ошибки не будет


Спасибо, залил старые языковые файлы от соответствующей версии Joomla и всё заработало!
Записан
bgg87
Осваиваюсь на форуме
***

Репутация: +2/-0
Offline Offline

Пол: Мужской
Сообщений: 141



« Ответ #6 : 27.05.2016, 16:11:59 »

залил старые языковые файлы от соответствующей версии Joomla и всё заработало!
Супер! Мне тоже помогло!
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet