С админ панели переходишь на сайт а он выдаёт ошибку ERR_TOO_MANY_REDIRECTS

  • 6 Ответов
  • 672 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн vladzz

Друзья, помогите может кто сталкивался с такой проблемой - панель управления работает всё норм, но когда переходишь на сайт выдаёт ошибку -Страница krimskie-vkusnyashki.com.ru не работает Делаю откат всё начинает работать. Начинаю наполнять сайт материалами или провожу другую работу - сайт работает, но проходит 5 -6 часов и снова выдаёт ошибку. Написал в службу поддержки на хостинг получил следующий ответ: На предоставленном Вами скриншоте видим ошибку - err_too_many_redirects.
Данная ошибка говорит, что при переходе на указанную Вами страницу происходит слишком много перенаправлений на эту же страницу.
В журнале сервера не видим ошибок сервреа, которые могли бы привести к данной проблеме. Данные перенаправления настроены не в панели управления и не в файле .htaccess сайта, а в коде самого сайта.
Мы осознаем критичность ошибок в работе CMS, однако, к сожалению, со стороны поддержки консультация по работе конкретных CMS не предоставляется. По вопросу возникающих ошибок при работе данного конструктора сайта, пожалуйста, обратитесь в поддержку используемой CMS - http://www.joomla.org или к документации данного продукта. Также Вы можете получить необходимую информацию в свободных источниках в сети Интернет.

С нашей стороны для помощи в диагностике проблемы могут быть предоставлены необходимые журналы сервера по Вашему запросу.
 Вот ещё вспомнил один нюанс! Пока сайт был на localhost данных проблем не наблюдалось
« Последнее редактирование: 04.05.2016, 20:18:34 от vladzz »

*

Онлайн voland

  • ********
  • 9334
  • [+]520 / [-]101
  • СКАЙП утерян! Пишите в телеграм @volandku
    • Просмотр профиля
    • webstudio.pro

*

Оффлайн vladzz

[nowarez]
Безопасность, взломали и всё такое
Дело в том, что делаю откат запускай сайт через админку и он работает. Начинаю наполнять материалами, убирать ненужные модули с стороннего шаблона - проверяю сайт работает. На следующий день захожу снова тоже самое( админ работает - сайт  выдаёт ошибку - слишком много переадресацию много раз. Я уже раз пять откат делал, что каждый раз взламывают ?

*

Онлайн voland

  • ********
  • 9334
  • [+]520 / [-]101
  • СКАЙП утерян! Пишите в телеграм @volandku
    • Просмотр профиля
    • webstudio.pro

*

Оффлайн vladzz

А почему служба поддержки хостинга написала что это могут быть проблемы в коде самого сайта ?

*

Онлайн voland

  • ********
  • 9334
  • [+]520 / [-]101
  • СКАЙП утерян! Пишите в телеграм @volandku
    • Просмотр профиля
    • webstudio.pro

*

Оффлайн vladzz

А в чём они по Вашему?
Подскажите, а как сделать чтоб сайт начал работать ?