Форум русской поддержки Joomla!® CMS
09.12.2016, 15:42:31 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

При создании новой статьи - ошибка 404

 (Прочитано 139 раз)
0 Пользователей и 1 Гость смотрят эту тему.
hazyin
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 112


« : 29.06.2016, 12:45:52 »

На сервере ни чего сам не делал, все работало еще вчера... Создаю новую статью, все нормально. Вижу ее в блоге списка новостей (превью). При попытке открыть полную статью - ошибка 404. Что за н@h?
Записан
hazyin
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 112


« Ответ #1 : 29.06.2016, 12:53:24 »

Уточнение...Саму статью во фронтэнде могу открывать (изменить) из блога новостей и править, но при попытке открытия полной ошибка 404.
Записан
hazyin
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 112


« Ответ #2 : 29.06.2016, 13:57:33 »

Выяснил, что при отключении в админке ЧПУ в статью зайти получается.
Записан
draff
Практически профи
*******

Репутация: +161/-5
Offline Offline

Пол: Мужской
Сообщений: 2659


step by step


« Ответ #3 : 29.06.2016, 15:12:42 »

.htaccess в корне сайта на месте ?
Записан
hazyin
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 112


« Ответ #4 : 29.06.2016, 15:27:05 »

Конечно! я ж говорю сайт работал 2 года Joomla обновлена до последней версии. Последнее время все работало. Ни кто ни куда не лазил. А сегодня НАТЕ-ЗДРАСТЕ ((
Записан
hazyin
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 112


« Ответ #5 : 29.06.2016, 15:45:45 »

Подобная проблема описана здесь - http://joomlaforum.ru/index.php?topic=293263.0
Только у пользователя все наоборот. При включении ЧПУ все работает а у меня нет. + я ни каких модулей не ставил и не обновлял.
Записан
hazyin
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 112


« Ответ #6 : 30.06.2016, 12:38:35 »

Вообще очень интересная история... Нашел бекап, выкаченный с сервера где сейчас работает сайт, старенький за 2015 год. ставлю на денвер и при входе в новую статью на сайте вылазит 404. Сайт при этом с 2015 года ежедневно наполнялся материалами и все было в норме до вчерашнего дня.
Записан
hazyin
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 112


« Ответ #7 : 01.07.2016, 09:51:55 »

Выяснилась проблема, которая вылезла почему-то на J3.5.1 при откате до 3.4.8. все заработало нормально. Что было ХЗ!
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet