Форум русской поддержки Joomla!® CMS
05.12.2016, 02:29:37 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Не открываются в галерее картинки (думаю пути) Помогите - заплачу

 (Прочитано 329 раз)
0 Пользователей и 1 Гость смотрят эту тему.
sava36
Осваиваюсь на форуме
***

Репутация: +2/-0
Offline Offline

Пол: Мужской
Сообщений: 77


Всем заранее СПАСИБО!


« : 21.07.2016, 13:17:02 »

Добрый день народ. Давненько я тут не был. Возникла проблема. заметил не сразу, сначала пропали флаги в ДжумФише, но не стал заморачиваться, просто вставил в админке пути к картинкам (благо есть такая возможность), а вот недавно заметил что в видео галерее - hwdVideoShare 2.2.5 также не показываются картинки. Посмотреть можно тут - http://tbilisi-portal.com/ru/video/viewvideo/36/. Да - Joomla! 1.5.23 Stable



Мучаюсь второй день. за два года многое позабыл да уже и стар и болен. Кстати при закачке видеоролика не регистрируется его название (видимо причина где-то ьтам же)
Думаю все это произошло после смены версия PHP на 5.4.45

Люди, помогите пожалуйста.
« Последнее редактирование: 30.07.2016, 22:59:05 от sava36 » Записан
vipiusss
Профи
********

Репутация: +260/-8
Offline Offline

Пол: Мужской
Сообщений: 4570


Skype: renor_


« Ответ #1 : 21.07.2016, 15:34:33 »

Так посмотрите в консоли, у вас 500-тых ошибок с этим расширением штук 30 точно.
И картинок нет физически по пути, например, http://tbilisi-portal.com/components/com_hwdvideoshare/assets/images/button_embed.png
Записан
sava36
Осваиваюсь на форуме
***

Репутация: +2/-0
Offline Offline

Пол: Мужской
Сообщений: 77


Всем заранее СПАСИБО!


« Ответ #2 : 21.07.2016, 17:09:51 »

И картинок нет физически по пути, например, http://tbilisi-portal.com/components/com_hwdvideoshare/assets/images/button_embed.png
Так картинки они есть! просто в файле конфигурации в пути стоит - /home3/tbilicom/tbilisi-portal.com/..... так а видимо где-то стоит не home3, а home (так было раньше до сменs PHP



У меня есть все, надо править файл или файлы (пути)
Ну а в доказательство - вот и путь к картинке и сама картинка - красным.

Я не говорю, что я ас, мне 54 года и я инвалид. Можете помочь - помогите.
Записан
vipiusss
Профи
********

Репутация: +260/-8
Offline Offline

Пол: Мужской
Сообщений: 4570


Skype: renor_


« Ответ #3 : 21.07.2016, 17:32:33 »

А версию php изменять не пробовали?
Записан
sava36
Осваиваюсь на форуме
***

Репутация: +2/-0
Offline Offline

Пол: Мужской
Сообщений: 77


Всем заранее СПАСИБО!


« Ответ #4 : 21.07.2016, 17:50:22 »

http://joomlaforum.ru/index.php?action=search2 - тут много про /home3/.

Думаю это даже проблема Хостинга - он это ввел. Просто компонент был установлен, когда было не /home3/, а /home/ и теперь видимо надо где-то что-то ручками править.
Знал бы где... наверное где то, скорее всего в файлах папки - templates. Гдето тут - /plugins/hwdvs-template/
Записан
sava36
Осваиваюсь на форуме
***

Репутация: +2/-0
Offline Offline

Пол: Мужской
Сообщений: 77


Всем заранее СПАСИБО!


« Ответ #5 : 23.07.2016, 15:42:09 »

Форумчане-профессионалы, неужели никто не может помочь инвалиду, который этим сайтом как-то зарабатывает копейки и нельзя чтобы на сайте были такие ошибки.
Подумайте пожалуйста.
Записан
sava36
Осваиваюсь на форуме
***

Репутация: +2/-0
Offline Offline

Пол: Мужской
Сообщений: 77


Всем заранее СПАСИБО!


« Ответ #6 : 04.08.2016, 02:47:37 »

Спасибо всем - проблему решил сам.
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet