Форум русской поддержки Joomla!® CMS
11.12.2016, 13:54:53 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1] 2 3 4 5 6   Вниз
  Добавить закладку  |  Печать  
Автор

Вышел релиз безопасности Joomla! 3.6.1 и стабильный релиз 3.6.2

 (Прочитано 6511 раз)
0 Пользователей и 1 Гость смотрят эту тему.
FitMe
Давно я тут
****

Репутация: +9/-0
Offline Offline

Пол: Мужской
Сообщений: 278



« : 04.08.2016, 01:45:54 »

03.08.2016 Вышел релиз Joomla! 3.6.1!
Новость на русском

Что нового в Joomla! 3.6.1?

Показать текстовый блок

Исправления, связанные с безопасностью.

Показать текстовый блок

04.08.2016 Вышел релиз Joomla! 3.6.2

В Joomla! 3.6.2 исправлены ошибки, обнаруженные в версии 3.6.1, связанные с сессиями на PHP 5.3 и несколько других.

Новость на Joomportal.ru
« Последнее редактирование: 05.08.2016, 10:00:00 от b2z » Записан
Stasweb
Живу я здесь
******

Репутация: +15/-0
Offline Offline

Пол: Мужской
Сообщений: 951



« Ответ #1 : 04.08.2016, 08:02:01 »

При обновлении выдало
Цитировать
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token). Пожалуйста, обновите страницу и попробуйте ещё раз.
Так же обновился компонент Joomla! Update Component Update с 3.6.0. до 3.6.1.
Пока все нормально
Записан
Yamamura
Осваиваюсь на форуме
***

Репутация: +3/-0
Offline Offline

Пол: Мужской
Сообщений: 80


« Ответ #2 : 04.08.2016, 08:49:13 »

Такая же ошибка. Не пойму, обновление вообще прошло или нет? Ничего кроме фикса БД в админке делать не надо?
Записан
Olg
Живу я здесь
******

Репутация: +73/-1
Offline Offline

Пол: Мужской
Сообщений: 1024


« Ответ #3 : 04.08.2016, 08:53:33 »

На одном из сайтов при попытке обновления выдаёт:
Цитировать
Catchable fatal error: Argument 3 passed to JClientFtp::getInstance() must be an array, null given, called in /.../html/libraries/joomla/filesystem/file.php on line 488 and defined in /.../html/libraries/joomla/client/ftp.php on line 194
и, естественно, не обновляется. Причём это не зависит от Installation method -- что Write files directly, что Hybrid (use FTP only if needed). С чего это вдруг она ругается на этот аргумент?
« Последнее редактирование: 04.08.2016, 09:11:25 от Olg » Записан
creative3d
Осваиваюсь на форуме
***

Репутация: +5/-0
Offline Offline

Сообщений: 108



« Ответ #4 : 04.08.2016, 09:36:37 »

Опять баги... Sad Сперва надо было Joomla! Update Component обновить. Те, кто обновился, пофиксите БД.

Updating from Joomla! 3.6.0
Update the Joomla! Update Component through the Extension Manager. Then use the Joomla! Update component to update to the latest 3.6.x version.

For those who have updated to 3.6.1 from 3.6.0 already
For those who have already updated to Joomla! 3.6.1 don’t worry. All the new 3.6.1 files have been successfully put in place. Simply run the database fixer tool to delete the one file we have removed.
Записан
SeBun
Практически профи
*******

Репутация: +134/-3
Offline Offline

Пол: Мужской
Сообщений: 2289



« Ответ #5 : 04.08.2016, 09:53:40 »

При обновлении выдало Так же обновился компонент Joomla! Update Component Update с 3.6.0. до 3.6.1.
Пока все нормально
То же самое. После обновления еще и Update Component отдельно обновить нужно. Поспешили и насмешили...
Записан
FitMe
Давно я тут
****

Репутация: +9/-0
Offline Offline

Пол: Мужской
Сообщений: 278



« Ответ #6 : 04.08.2016, 10:30:41 »

То же самое...
Тоже самое, забыл сразу написать.
Записан
b2z
Support Team
*****

Репутация: +710/-0
Offline Offline

Пол: Мужской
Сообщений: 7538


Разраблю понемногу


« Ответ #7 : 04.08.2016, 10:31:17 »

http://joomlaportal.ru/news/release-news/2748-reliz-stabilnoj-versii-joomla-3-6-1

Цитировать
Проблема обновления

Если после обновления у вас на белом экране появилась надпись связанная с некорректным токеном, то вам необходимо сделать следующие шаги:

    Перейти в административную панель сайта example.com/administrator
    Далее перейти через верхнее меню Расширения → Менеджер расширений → Базы данных
    Нажать на кнопку Исправить (Fix).

Обновление с Joomla! 3.6.0
Обновите компонент обновления Joomla! через Менеджер Расширений. Потом используйте компонент обновления Joomla! для обновления до версии 3.6.x.
« Последнее редактирование: 04.08.2016, 10:37:12 от b2z » Записан
SeBun
Практически профи
*******

Репутация: +134/-3
Offline Offline

Пол: Мужской
Сообщений: 2289



« Ответ #8 : 04.08.2016, 10:42:19 »

Обновите компонент обновления Joomla! через Менеджер Расширений. Потом используйте компонент обновления Joomla! для обновления до версии 3.6.x.
Скорее подавляющее большинство будет по старинке сначала Joomla обновлять, потом уже компонент, как и я. Машинально, по привычке. Пока не прочитал этот пост. Спасибо, Дмитрий ))
Записан
draff
Практически профи
*******

Репутация: +161/-5
Offline Offline

Пол: Мужской
Сообщений: 2659


step by step


« Ответ #9 : 04.08.2016, 10:58:43 »

Я правильно понимаю что уязвимость выявлена для версий Joomla начиная с 1.6 ?
Цитировать
Affected Installs

Joomla! CMS versions 1.6.0 through 3.6.0
Записан
vtym
Захожу иногда
**

Репутация: +1/-0
Offline Offline

Сообщений: 14


« Ответ #10 : 04.08.2016, 11:14:00 »

Видимо имеет смысл немного подождать до апдейта 3.6.2 ? Где эти все проблем будут ликвидированы. Я правильно понимаю ?
Записан
b2z
Support Team
*****

Репутация: +710/-0
Offline Offline

Пол: Мужской
Сообщений: 7538


Разраблю понемногу


« Ответ #11 : 04.08.2016, 11:23:00 »

Подробные инструкции по обновлению в новости от cmscafe.
Записан
Uzer5
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 5


« Ответ #12 : 04.08.2016, 11:39:01 »

Обновился как написано выше, сначала компонент, потом Joomla. Теперь в админку не пускает, Failed to start the session: already started by PHP ($_SESSION is set) 
Записан
effrit
Группа развития
*****

Репутация: +733/-7
Offline Offline

Пол: Мужской
Сообщений: 6828


effrit.com


« Ответ #13 : 04.08.2016, 11:45:16 »

та же ошибка сессии. прямо скажем, задолбали кривыми обновами.
Записан
effrit
Группа развития
*****

Репутация: +733/-7
Offline Offline

Пол: Мужской
Сообщений: 6828


effrit.com


« Ответ #14 : 04.08.2016, 11:57:49 »

проблему с заходом решил через заданное место: импортировал предыдущий дамп, который от 3.6.0, и потом в админке нажал на "исправить"
не уверен, что это правильно, но вроде как работает
Записан
Uzer5
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 5


« Ответ #15 : 04.08.2016, 12:07:36 »

Нашёл совет.

I also had the same error message after upgrading 3.6.0 -> 3.6.1: 0 Failed to start the session: already started by PHP ($_SESSION is set).
To resolve, you need to use PHP Selector and change from 5.3 (it's a PHP 5.3 issue; will be fixed in Joomla 3.6.2). I change from 5.3 --> 5.6 and am now able to login the administration.
Записан
wishlight
Профи
********

Репутация: +201/-1
Offline Offline

Пол: Мужской
Сообщений: 3491


skype aqaus.com


« Ответ #16 : 04.08.2016, 12:11:26 »

Обновил. Вроде проблем с сессией нет. Хотя хз.
Записан
wishlight
Профи
********

Репутация: +201/-1
Offline Offline

Пол: Мужской
Сообщений: 3491


skype aqaus.com


« Ответ #17 : 04.08.2016, 12:12:03 »

Ну как оказалось пользуюсь свежими версиями ПО.
Записан
Bright
Осваиваюсь на форуме
***

Репутация: +2/-2
Offline Offline

Пол: Мужской
Сообщений: 185


« Ответ #18 : 04.08.2016, 12:22:03 »

Обновился как написано выше, сначала компонент, потом Joomla. Теперь в админку не пускает, Failed to start the session: already started by PHP ($_SESSION is set)  
Обновил компонент, вернулся на главную страницу панели - там сообщение  о том, что кроме 3.6.1 есть ... еще одно обновление компонента!
Жму на обновить компонент - получил:
Обновление: Ошибка открытия сервера обновлений
#4 "Joomla! Russia Updates", URL: http://joomlaportal.ru/translations.xml

Обновление до 3.6.1 прошло без приключений.
Записан
NatFree
Захожу иногда
**

Репутация: +0/-0
Offline Offline

Пол: Женский
Сообщений: 16



« Ответ #19 : 04.08.2016, 12:38:15 »

Была ошибка после обновления:
Failed to start the session: already started by PHP ($_SESSION is set).

Пошла в Cpanel - установила версию php вместо 5.3 - 5.6, как кто-то на английском посоветовал. - Все заработало!
Записан
ChaosHead
Профи
********

Репутация: +382/-10
Offline Offline

Пол: Мужской
Сообщений: 4398



« Ответ #20 : 04.08.2016, 12:52:56 »

5.6 уже давно нужно установить. 5.3 - это устаревшая версия.
Записан
Chigolberi
Давно я тут
****

Репутация: +11/-0
Offline Offline

Пол: Мужской
Сообщений: 341



« Ответ #21 : 04.08.2016, 13:14:14 »

Сначала обновил компонент обновления Joomla, потом через него обновил Joomla 3.6.0 до Joomla 3.6.1, всё прошло гладко и баги которые я обнаружил на 3.6.0, исправлены Azn
Записан
News_N
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 46


« Ответ #22 : 04.08.2016, 16:42:05 »

Обновлял с 3.6.0
 
1)ОШИБКА:
Обновить кэш манифеста не удалось: Расширение в настоящее время не установлено.
 Статус обновления Joomla!
 Ваш сайт был успешно обновлен. Версия Joomla 3.6.1

2) В админку заходит без проблем/ кэш почистил /все работает /фикс бд норм

3) САЙТ ошибка/не показывает:
   
Сайт... выполнил переадресацию слишком много раз ....
Если удалить .htaccess , то выводит сайт.сом/ру (сайт без ру выводило в строке) с 404 ошибкой

ОТКАТИЛ ВСЕ....
« Последнее редактирование: 04.08.2016, 16:55:56 от News_N » Записан
Abiladenda
Осваиваюсь на форуме
***

Репутация: +5/-0
Offline Offline

Сообщений: 187



« Ответ #23 : 04.08.2016, 16:57:06 »

У кого стоит Akeeba, проходит ли обновление, у меня не проходит, так как перед обновлением Akeeba сначала автоматом выполняет резервное копирование, после него должно запуститься обновление Joomla но выдает
Цитировать
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token). Пожалуйста, обновите страницу и попробуйте ещё раз.
На локалке снес акеба, все прошло без проблем, на рельных сайтах если просто вылкючить акеба, (все что можно найти, компонент, пакет, плагины) при нажатии обновить Joomla выдает ошбка компонент не найден.
Записан
wishlight
Профи
********

Репутация: +201/-1
Offline Offline

Пол: Мужской
Сообщений: 3491


skype aqaus.com


« Ответ #24 : 04.08.2016, 17:00:25 »

Плагин вырубите "Backup on Update" или как то так.
Записан
yrygvay
Живу я здесь
******

Репутация: +35/-3
Offline Offline

Пол: Мужской
Сообщений: 1261



« Ответ #25 : 04.08.2016, 17:08:38 »

У меня дальше : "
Цитировать
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token). Пожалуйста, обновите страницу и попробуйте ещё раз.
не проходи обновление.

Вижу пишут, что нужно отключить Акебу. Очень странное обновление.
Записан
Serebro2009
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Сообщений: 95


« Ответ #26 : 04.08.2016, 18:13:22 »

Хм...что делать...мой хостер не намеревается переходить на версию php выше чем 5.3

Выскакивае ошибка после обновления:
0 Failed to start the session: already started by PHP ($_SESSION is set).

Я конечно подправил файл:
https://github.com/joomla/joomla-cms/pull/11430/files

Ошибка пропала...но как быть? Ведь дальнейшие обновления Joomla будут требовать более высокой версии php а...хостер(
Записан
Andrej-zhe
Осваиваюсь на форуме
***

Репутация: +1/-0
Offline Offline

Сообщений: 86


« Ответ #27 : 04.08.2016, 18:15:41 »

Обновлялся с Akeeba, перед обновлением резервное копирование не запускалось. Была проблема обновления компонента Joomla! Update Component Update, но после очистки кеша и поиска списка обновлений заного все прошло гладко.
Отключен плагин -  Akeeba Backup Update Check
Записан
Argentumoff
Новичок
*

Репутация: +0/-0
Offline Offline

Сообщений: 2


« Ответ #28 : 04.08.2016, 18:34:36 »

После обновления, вхожу в админку а там: Failed to start the session: already started by PHP ($_SESSION is set).
Что делать? Прочитал все что описано выше, ничего не понял, может кто то пошагово объяснить? Спасибо.
Записан
effrit
Группа развития
*****

Репутация: +733/-7
Offline Offline

Пол: Мужской
Сообщений: 6828


effrit.com


« Ответ #29 : 04.08.2016, 18:49:26 »

Argentumoff, если сайт на хостинге, то надо лезть в управление хостингом и менять версию PHP с 5.3 на 5.4 или 5.6
если не найдешь, то пиши в техподдержку хостинга, чтобы поменяли.
Записан
Страниц: [1] 2 3 4 5 6   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet