Форум русской поддержки Joomla!® CMS
08.12.2016, 08:01:41 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Вот такой вот проблемс гайс ---> PHP ($_session is set)

 (Прочитано 220 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Freeze_Breeze
Новичок
*

Репутация: +1/-0
Offline Offline

Сообщений: 7


« : 04.08.2016, 22:42:48 »


Гайс помогите решить проблему я черт его знает, что оно и почему такое выскакивает. Использую Denwer (PHP 5.3.13, MySQL 5.1, PostgreSQL 8.4 etc.) ну и естественно Joomla! 3.6.1 Full Package...  !
Записан
effrit
Группа развития
*****

Репутация: +731/-7
Offline Offline

Пол: Мужской
Сообщений: 6813


effrit.com


« Ответ #1 : 04.08.2016, 22:44:26 »

обсуждали уже. ставь php 5.4
https://yadi.sk/d/ea295E8MtvjCC
Записан
Freeze_Breeze
Новичок
*

Репутация: +1/-0
Offline Offline

Сообщений: 7


« Ответ #2 : 05.08.2016, 01:08:50 »

обсуждали уже. ставь php 5.4
https://yadi.sk/d/ea295E8MtvjCC
А не подскажите, где и как это можно сделать? Я просто новичок в таких делах и без понятия как их делать...
Записан
b2z
Support Team
*****

Репутация: +710/-0
Offline Offline

Пол: Мужской
Сообщений: 7537


Разраблю понемногу


« Ответ #3 : 05.08.2016, 08:31:15 »

Ставь Joomla! 3.6.2, в ней фикс
Записан
effrit
Группа развития
*****

Репутация: +731/-7
Offline Offline

Пол: Мужской
Сообщений: 6813


effrit.com


« Ответ #4 : 05.08.2016, 08:34:49 »

выключить денвер, зайти в
\WebServers\usr\local\
переименовать имеющуюся папку php5, а вместо нее разместить ту, что в архиве.
Записан
neogeek
Давно я тут
****

Репутация: +18/-2
Offline Offline

Сообщений: 212


« Ответ #5 : 05.08.2016, 10:26:08 »

Удали денвер. Поставь Openserver и Joomla 3.6.2.
Записан
saharin88
Давно я тут
****

Репутация: +15/-1
Offline Offline

Пол: Мужской
Сообщений: 248


joom.work


« Ответ #6 : 05.08.2016, 13:27:31 »

а как обновится до 3.6.2, в админку ведь не зайти, поверх накатить?
у меня рабочий сайт....
Записан
b2z
Support Team
*****

Репутация: +710/-0
Offline Offline

Пол: Мужской
Сообщений: 7537


Разраблю понемногу


« Ответ #7 : 05.08.2016, 15:03:37 »

а как обновится до 3.6.2, в админку ведь не зайти, поверх накатить?
у меня рабочий сайт....
Включите PHP 5.4 и выше. PHP 5.3 уже два года как устарела и небезопасна.
Записан
Freeze_Breeze
Новичок
*

Репутация: +1/-0
Offline Offline

Сообщений: 7


« Ответ #8 : 05.08.2016, 17:53:45 »

выключить денвер, зайти в
\WebServers\usr\local\
переименовать имеющуюся папку php5, а вместо нее разместить ту, что в архиве.
Помогло. Спасибо большое! =)
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet