Сбой - наверное:)

  • 5 Ответов
  • 219 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн KEA704

Сбой - наверное:)
« : 30.08.2016, 00:56:25 »
Прошу подсказать ...
При попытке разместить материал в разделе "новости" на сайте ... ничего не происходит? Материал размещается как обычно... все метки устанавливаются старые, но это ничего не меняет.

*

Оффлайн KEA704

Re: Сбой - наверное:)
« Ответ #1 : 30.08.2016, 01:16:24 »
И еще...
В категории "***" выдает следующую ошибку _

Предупреждение
JUser: :_load: Не удалось загрузить пользователя с ID: 436

Точнее во всех категориях!

*

Оффлайн SeBun

Re: Сбой - наверное:)
« Ответ #2 : 30.08.2016, 14:42:34 »
При попытке разместить материал в разделе "новости" на сайте ... ничего не происходит? Материал размещается как обычно...

А чем этот раздел отличается от остальных?

JUser: :_load: Не удалось загрузить пользователя с ID: 436

Ну так все верно, значит пользователя удалили, а он являлся автором материала. Проверьте в БД в таблице #__users есть пользователь с ID 436? Не критично, назначьте другого автора или создайте пользователя с ID 436
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Администрирование
Ник занят | По личным вопросам не консультирую

*

Оффлайн KEA704

Re: Сбой - наверное:)
« Ответ #3 : 31.08.2016, 01:04:27 »
По второму пункту... - сделала восстановление базы на более раннюю дату ..  и предупреждение - исчезло (как я поняла это произошло из- за обновления)

Но вопрос почему не размещается материал в разделе, без ответа:) Раздел отличается тем, что в нем размещаются материалы с пометкой "Избранные материалы".
И метка, как обычно, на материале стоит, а в раздел он не попадает...

*

Оффлайн KKAAZZOO

Re: Сбой - наверное:)
« Ответ #4 : 31.08.2016, 01:32:55 »
А если посмотреть в самом конце списка избранных материалов?

*

Оффлайн KEA704

Re: Сбой - наверное:)
« Ответ #5 : 31.08.2016, 01:36:17 »
Смотрела ^-^