Модули выдают ошибку

  • 2 Ответов
  • 278 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

Модули выдают ошибку
« : 18.11.2016, 14:34:03 »
Здравствуйте, установили Joomla 3.6 модули перестали редактироваться и создаваться выскакивает ошибка
Ошибка
При обработке следующих JSON-данных произошла ошибка разбора:
<!DOCTYPE html>
<html lang="ru-ru" dir="ltr">
<head>
   <meta name="viewport" content="width=device-width, initial-scale=1.0">
   <meta http-equiv="X-UA-Compatible" content="IE=edge" />
      <meta charset="utf-8" />
что можно сделать, я не являюсь опытным специалистом, если можно пожалуйста подробнее

Re: Модули выдают ошибку
« Ответ #1 : 17.12.2016, 23:38:02 »
Вам удалось решить проблему?

Мне пока помогло только это:
При смене шаблона админки на "Hathor - Default" эта ошибка при сохранении модуля не появляется. Но у меня модули работают и сохраняются несмотря на появление ошибки.

Открыла еще одну тему с этой ошибкой http://joomlaforum.ru/index.php/topic,333769.0.html, пока ответов так же нет.

Напишите, пожалуйста, если найдете решение!

Re: Модули выдают ошибку
« Ответ #2 : 22.12.2016, 14:24:06 »
Мне пока помогло только это:
При смене шаблона админки на "Hathor - Default" эта ошибка при сохранении модуля не появляется. Но у меня модули работают и сохраняются несмотря на появление ошибки.

У меня была проблема, что после обновления не редактируются модули (почти белый экран) и решилось тоже сменой шаблона админки на Hathor, так что спасибо, идея оказалась полезная.

Открыла еще одну тему с этой ошибкой http://joomlaforum.ru/index.php/topic,333769.0.html, пока ответов так же нет.

Напишите, пожалуйста, если найдете решение!