Форум русской поддержки Joomla!® CMS
28.06.2017, 16:08:09 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
   
   Начало   Поиск Joomla 3.0 FAQ Joomla 2.5 FAQ Joomla 1.5 FAQ Правила форума Новости Joomla Реклама Войти Регистрация Помощь  
Страниц: [1]   Вниз
  Добавить закладку  |  Печать  
Автор

Какие версии модулей лучше выставить в настройках Open Server?

 (Прочитано 532 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Paradox
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Пол: Мужской
Сообщений: 29


« : 18.04.2017, 18:10:47 »

При настройке Open Servera 5.2.6. не могу разобраться какие лучше версии HTTP, PHP и MySQL выставить, чтобы не было потом проблем при переносе на хостинг. Использую OS Win7 64-bit.
Вот тех характеристики хостинга на который буду потом переносить сайт:

Apache - 2.2.x (backend),nginx(frontend)
PHP - 5.4.x/5.6.x
MySQL - 5.6.x
Записан
SeBun
Практически профи
*******

Репутация: +181/-5
Online Online

Пол: Мужской
Сообщений: 3024



« Ответ #1 : 18.04.2017, 18:15:36 »

А что делать на нем будете? Если последнюю версию Joomla гонять, то ставьте:
Apache - 2.4-х64
PHP - 5.7-х64
MySQL - 5.7-х64

Или оставьте по умолчанию, вреда не будет. Как и пользы.
Записан
Paradox
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Пол: Мужской
Сообщений: 29


« Ответ #2 : 18.04.2017, 18:23:07 »

А что делать на нем будете? Если последнюю версию Joomla гонять, то ставьте:
Apache - 2.4-х64
PHP - 5.7-х64
MySQL - 5.7-х64

Или оставьте по умолчанию, вреда не будет. Как и пользы.

Небольшой landing page будет. Да Joomla последняя. То что на хостинге поддерживаются веб-серверы Apache 2.2, , без 2.4, не будет потом проблем с переносом ? На что вообще влияют эти настройки модулей в OS ?
« Последнее редактирование: 18.04.2017, 18:27:54 от Paradox » Записан
Apoca1ypto
Завсегдатай
*****

Репутация: +69/-0
Online Online

Пол: Мужской
Сообщений: 730



« Ответ #3 : 18.04.2017, 18:38:21 »

Небольшой landing page будет. Да Joomla последняя. То что на хостинге поддерживаются веб-серверы Apache 2.2, , без 2.4, не будет потом проблем с переносом ? На что вообще влияют эти настройки модулей в OS ?
В Вашем случае это ни на что не повлияет, особенно версия Apache.
Записан
SeBun
Практически профи
*******

Репутация: +181/-5
Online Online

Пол: Мужской
Сообщений: 3024



« Ответ #4 : 18.04.2017, 18:45:22 »

Выставляйте как на хостинге и не забивайте голову. Отличия там несущественные и на вашем лендинге никак не отразятся. Если у вас разряднось винды - х64, можете выбрать модули под эту разрядность, но можете и под х32 оставить - прирост скорости только на тяжелых сайтах ощутим.
Записан
Paradox
Осваиваюсь на форуме
***

Репутация: +0/-0
Offline Offline

Пол: Мужской
Сообщений: 29


« Ответ #5 : 18.04.2017, 19:00:43 »

Спасибо за ответы.  Smiley
Записан
Страниц: [1]   Вверх
  Добавить закладку  |  Печать  
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

Joomlaforum.ru is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters
the trademark holder in the United States and other countries.

LiveInternet