Как исправить уязвимость в Joomla 1.5.26 - libraries/phpmailer/phpmailer.php - RCE : CVE-2016-10045,?

  • 3 Ответов
  • 292 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн Elimelech

Сканер AI-Bolit v20170326 выявил узявимость на одном из сайтов:
/domains/мой сайт/public_html/libraries/phpmailer/phpmailer.php - RCE : CVE-2016-10045, CVE-2016-10031
Как обновить уязвимый скрипт в старой Joomla?

*

Онлайн voland

  • ********
  • 9334
  • [+]520 / [-]101
  • СКАЙП утерян! Пишите в телеграм @volandku
    • Просмотр профиля
    • webstudio.pro
На оффсайте патч был.
Или у меня в блоге
Или поискать репу 1.5.999

*

Оффлайн Elimelech

На оффсайте патч был.
Или у меня в блоге
Или поискать репу 1.5.999
у вас в ббоге про это нету, на официальном сайте что-то не вижу патч, там тольок новая версия

*

Онлайн voland

  • ********
  • 9334
  • [+]520 / [-]101
  • СКАЙП утерян! Пишите в телеграм @volandku
    • Просмотр профиля
    • webstudio.pro