Установка AdsManager GOLD v3.1.7 после обновления Joomla до 3.7

  • 9 Ответов
  • 654 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн lgmax

Всем привет.

После обновления Joomla до 3.7 не могу установить архив с AdsManager GOLD v3.1.7, выдает 500 ошибку.

Кто знает в чем может быть причина?

*

Оффлайн voras

как мне известно там ихний косяк ...потому что после установки 3.7 Joomla вообще невозможно было установить ничего из AdsManager, хотя другие программы устанавливались,,, вышел AdsManager 3.1.10 там они сказали что исправили это, хотя нашёл ещё одну ошибку ....у меня невозможно сохранить  AdsManager - Конфигурация,, буду сегодня им писать
« Последнее редактирование: 14.05.2017, 16:08:31 от voras »

*

Оффлайн lgmax

Ок. Спасибо.

*

Оффлайн lgmax

как мне известно там ихний косяк ...потому что после установки 3.7 Joomla вообще невозможно было установить ничего из AdsManager, хотя другие программы устанавливались,,, вышел AdsManager 3.1.10 там они сказали что исправили это, хотя нашёл ещё одну ошибку ....у меня невозможно сохранить  AdsManager - Конфигурация,, буду сегодня им писать

Они ответили что нибудь?

*

Оффлайн voras

сейчас вышла Joomla 3.7.1 после её обновления некоторые ошибки исчезли но всё равно сейчас всё ещё сижу на AdsManager 3.1.8 потому что попробовал на локальном сервере обновления AdsManager 3.1.9 и 3.1.10 то нашёл много косяков ... особенно в AdsManager adsmap модуле

*

Оффлайн melnik

Проблема в пункте "мой профиль", при попытке обновить, выдает ошибку - Fatal error: Call to a member function getPlugins() on boolean in /****************/components/com_adsmanager/controller.php on line 976
Как я понял, в новой Joomla отсутствует папка \libraries\joomla\plugin, а компонент, даже обновленный, требует файлы, которые там находились.
Может кто-нибудь знает решение проблемы?
AdsManager 3.1.10
Joomla 3.7.1

*

Оффлайн lgmax

Странно, у меня даже AdsManager v3.1.8 не ставиться на Joomla 3.7.1, также выдает 500 ошибку  >:(

*

Оффлайн melnik

Странно, у меня даже AdsManager v3.1.8 не ставиться на Joomla 3.7.1, также выдает 500 ошибку  >:(
У меня компонент стоит очень давно, уже не помню какая версия Joomla и самого адсманагера была иначально, дж 1,7 по-моему. При выходе обновлений, я всегда обновлял и то и другое. Случались проблемы после обновлений, но я их решал. А сейчас заметил что не работает форма редактирования профиля "мой профиль", и я не знаю что делать, нужная папка в новой дж отсутствует.

*

Оффлайн voras

надо спрашивать у изготовителей на форуме,, потому что здесь можешь ждать ответа 10 лет

*

Оффлайн melnik

надо спрашивать у изготовителей на форуме,, потому что здесь можешь ждать ответа 10 лет
Я послал вопрос разработчикам, тоже сижу жду........пока тишина.