Akeeba после перехода на https не работает

  • 3 Ответов
  • 121 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн saifa

Добрый день.
Joomla 3.7.2 + Акиба 5.4 Кор + ПХП 5.6.17
Перевела сайт на https, все редиректы настроены, в кофигурациях ssl для всего сайта. все компоненты прекрасно работают, кроме акибы.
пробовала на чистом сайте, пробовала на 3,6 Joomla и более старых версиях акибы - все аналогично.
вначале при открытии компонента - пишет, что сайт не отправляет данные, после трех обновлений страницы - открывается.
потом при попытке сделать бекап - аналогично. либо вообще не открывается, либо открывается и на первых же этапах слетает. то пишет что AJAX не может найти, то что сервер не отвечает. то, что сайт данные не посылает.
но итог один - бекап не сделать.

подскажите пожалуйста где искать. Проблемы у хостера? или же это глюки акибы именно?
все остальные компоненты прекрасно работают.

*

Оффлайн Apoca1ypto

Зачем Вам Akeeba, используйте инструменты панели хостинга, в ней есть функция бэкапа.
Во время спора в Интернете Ваш оппонент приводит неопровержимые доказательства своей точки зрения? Не отчаивайтесь. До...тесь до орфографии.

*

Оффлайн voland

  • ********
  • 9334
  • [+]520 / [-]101
  • СКАЙП утерян! Пишите в телеграм @volandku
    • Просмотр профиля
    • webstudio.pro
Похоже на проблемы хостера, мастер конфигурации запустите еще.

*

Оффлайн Septdir

  • *******
  • 2084
  • [+]106 / [-]0
  • JoomlaZen
    • Просмотр профиля
    • Игорь «Septdir» Бердичевский
lifesite попробуйте еще прописать, мало вероятно, но попытка не пытка.
Не можете справиться с задачей сами пишите, решу ее за вас, не бесплатно*.
*Интересная задача, Деньги или Бартер. Натурой не беру!
________
Мои Контакты: Сайт | skype:septdir | Telegram | VK | Facebook | Twiter | Все контакты