0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1320 Просмотров
*

Shuu

  • Новичок
  • 6
  • 0 / 0
Первый раз в жизни переносил сайт с денвера на хостинг (агава). Базу залил, прикрепил пользователя, залил файлы, исправил файл конфигурации, захожу на сайт....и вижу только шаблон. Модули не отображаются, материалы тоже, заголовков модулей тоже нет. В админку заходит, но там ни названий меню, ни названий материалов не видно.

Что делать? Количество таблиц базы (как советовали проверил) соответствует количеству на денвере.
*

JS

  • Новичок
  • 17
  • 0 / 0
У меня аналогично, нет названий меню, но материалы есть:)) копировал joomlapack 2.4.1
*

Shuu

  • Новичок
  • 6
  • 0 / 0
Дополнение: посмотрел все, как в меню, так и в списках модулей и т.д. не отображается все, что есть в базе на русском языке. Может проблема в кодировках?(Хотя кракозябр не наблюдается...)
*

Shuu

  • Новичок
  • 6
  • 0 / 0
Что, прямо вообще никто не сталкивался с такой проблемой?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка при переносе на другой хостинг

Автор truman55

Ответов: 1
Просмотров: 815
Последний ответ 21.03.2016, 12:12:08
от SeBun
При переносе на новый сервер - проблема с относительными путями

Автор dum

Ответов: 1
Просмотров: 831
Последний ответ 20.08.2015, 14:53:23
от SeBun
Как обнулить ID материалов?

Автор altvvc

Ответов: 16
Просмотров: 4180
Последний ответ 19.03.2015, 16:21:32
от dvd-obzor
Проблема при переносе сайта!

Автор geral

Ответов: 7
Просмотров: 4240
Последний ответ 03.01.2015, 22:55:22
от Silence
Добавление модулей к новой странице

Автор Sonnic_lab

Ответов: 8
Просмотров: 928
Последний ответ 15.11.2014, 15:47:02
от Sonnic_lab