0 Пользователей и 1 Гость просматривают эту тему.
  • 23 Ответов
  • 2133 Просмотров
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Люди нужна помощь вообщем написан сайт на Joomla 1.5.7 и для проверки надо выложить на бесплатный хост, но все хосты которые я нащел имеют несовместимую версию php то 4 то 5.0, а нужна 5.2.4, вопрос такой есть ли бесплатные хосты совместимые с Joomla 1.5  и можно ли как нибудь перенести сайт с Joomla 1.5 на Joomla 1.0, очень нужно жду помощи заранее спасибо!
*

voland

  • Легенда
  • 9947
  • 547 / 107
  • Эта строка съедает место на вашем мониторе
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #1 : 11.03.2011, 14:18:31 »
Мне тут надо проверить скорость авто, а все хорошие дороги платные - может кто построит дорогу км так на 5 без ямок?
И да, волшебное слово - очень нужно!
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #2 : 11.03.2011, 14:27:44 »
voland ты в joomle шаришь лучше бы помог, я тут порыскал, несовместимость php это же не из за Joomla а из за denwera, а че тогда делать может какие модули есть для совместимости?
*

mohax

  • Давно я тут
  • 901
  • 66 / 3
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #3 : 11.03.2011, 14:41:14 »
Многие хостеры предоставляют время демонстрационного обслуживания. у infobox.ru например 2 недели вроде. Точно не помню.. на это время тебе дают временный домен 3 уровня. для пробы пойдет
*

Craz_z_zy

  • Захожу иногда
  • 87
  • 3 / 2
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #4 : 11.03.2011, 14:41:45 »
Сайт собираетесь в веб вообще выкладывать? В принципе могу дать бесплатную площадку под него, что за тематика?
*

NightGuard

  • Живу я здесь
  • 2932
  • 378 / 7
  • вжжж-вжжж
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #5 : 11.03.2011, 14:50:15 »
1. Кака-хост стоит 100-120 рублей на месяц (это хороший кака-хост, а плохой можно и за 50-60 рублей найти).
2. Где вы нашли 1.5.7? О_о
3. Странно, обычно переносят с 1.0 на 1.5, чем мотивировано решение сделать обратное?
4.
несовместимость php это же не из за Joomla а из за denwera
Мне одному эта фраза кажется ОЧЕНЬ странной?

P.S. По поводу последней фразы - "Моя копейка не заводится, потому что я в нее сиденья от семерки поставил, а не потому что бензин ослиной мочой разбавил!"
« Последнее редактирование: 11.03.2011, 14:53:57 от NightGuard »
Идеология сверхпотребления более опасна для человечества, чем идеология гитлеровского тоталитаризма

skype: nightguardsrussia - только по рабочим вопросам, любые консультации - платные!
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #6 : 11.03.2011, 14:52:45 »
Сайт для института вот поручили обновить внешний вид так скачать я тут на REDZ пытался выложить вроде все подходит но когда импортирую базу он выдает ошибку:
Ошибка
SQL-запрос:

-- phpMyAdmin SQL Dump -- version 2.6.1 -- http://www.phpmyadmin.net -- -- Хост: localhost -- Время создания: Мар 11 2011 г., 09:38 -- Версия сервера: 5.0.45 -- Версия PHP: 5.2.4 -- -- БД: `sayt` -- -- -------------------------------------------------------- -- -- Структура таблицы `jos_banner` -- CREATE TABLE `jos_banner` ( `bid` int(11) NOT NULL auto_increment, `cid` int(11) NOT NULL default '0', `type` varchar(30) NOT NULL default 'banner', `name` varchar(255) NOT NULL default '', `alias` varchar(255) NOT NULL default '', `imptotal` int(11) NOT NULL default '0', `impmade` int(11) NOT NULL default '0', `clicks` int(11) NOT NULL default '0', `imageurl` varchar(100) NOT NULL default '', `clickurl` varchar(200) NOT NULL default '', `date` datetime default NULL, `showBanner` tinyint(1) NOT NULL default '0', `checked_out` tinyint(1) NOT NULL default '0', `checked_out_time` datetime NOT NULL defau[...]

Ответ MySQL:

#1046 - No database selected

Че это вообще значит?
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #7 : 11.03.2011, 14:55:03 »
NightGuard отвечаю я тут походу тупанул немного я думал что версия php зависит от Joomla? " типа на Joomla 1.0 версия php 4, а на Joomla 1.5 версия php 5".
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #8 : 11.03.2011, 14:57:19 »
насчет несовместимости php из за денвера типа от установленного денвера зависит версия php.
*

NightGuard

  • Живу я здесь
  • 2932
  • 378 / 7
  • вжжж-вжжж
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #9 : 11.03.2011, 15:02:55 »
Как дамп БД создавали?
БД на хостинге создана?
Идеология сверхпотребления более опасна для человечества, чем идеология гитлеровского тоталитаризма

skype: nightguardsrussia - только по рабочим вопросам, любые консультации - платные!
*

PashkaRu

  • Давно я тут
  • 952
  • 91 / 4
  • Дедушка Игнат, изыди ((((
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #10 : 11.03.2011, 15:04:01 »
чисто на всякий случай: смысл фраз иногда зависит от правильно поставленной запятой.
+
*

NightGuard

  • Живу я здесь
  • 2932
  • 378 / 7
  • вжжж-вжжж
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #11 : 11.03.2011, 15:05:29 »
Паш, там как запятые не ставь один ёрш - бред получается.
Идеология сверхпотребления более опасна для человечества, чем идеология гитлеровского тоталитаризма

skype: nightguardsrussia - только по рабочим вопросам, любые консультации - платные!
*

PashkaRu

  • Давно я тут
  • 952
  • 91 / 4
  • Дедушка Игнат, изыди ((((
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #12 : 11.03.2011, 15:07:28 »
ну можно еще слова местами поменять. ну блин, ну невозможно же читать.

Вот люди просят помощи. Ну так спроси нормально. Так, чтобы было понятно. Чтобы сразу можно было сосредоточиться на самой помощи, а не на попытках понять, о чем вообще речь идет.
+
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #13 : 11.03.2011, 15:08:16 »
Я извиняюсь за свою необразованность, при экспорте если не ставить галочку в "послать" то открывается страница, ну вообщем в верху надпись:

-- phpMyAdmin SQL Dump
-- version 2.6.1
Оно?
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #14 : 11.03.2011, 15:12:35 »
А кто нибудь пробовал на REDz сайт выкладывать?
*

NightGuard

  • Живу я здесь
  • 2932
  • 378 / 7
  • вжжж-вжжж
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #15 : 11.03.2011, 15:14:12 »
Так, чем делали дамп? phpmyadmin?
Базу на сервере создали? (на сервере куда переносите сайт)
Идеология сверхпотребления более опасна для человечества, чем идеология гитлеровского тоталитаризма

skype: nightguardsrussia - только по рабочим вопросам, любые консультации - платные!
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #16 : 11.03.2011, 15:24:49 »
Да phpmyadmin, создал у себя на компе в Localhoste, теперь пытаюсь импортировать ее на сервер redz, там бесплатно 1 день можно протестить, с локолхоста экспортировал по примеру этой статьи: http://webmastermix.ru/lessons-joomla/81-perrenos-saita-joomla-na-hosting.html, перевел файл в UTF8, ну а при импорте на сервер redz выдает ошибку я там выше писал уже, так вот я не пойму почему выдает ошибку.
*

fedya

  • Захожу иногда
  • 463
  • 50 / 1
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #17 : 11.03.2011, 15:40:10 »
теперь пытаюсь импортировать ее на сервер redz, там бесплатно 1 день можно протестить
sweb.ru - 14 дней бесплатный тестовый период
timeweb.ru - 10 дней бесплатный тестовый период

это так... для сведения
Вместо того, чтобы доказывать истинность своих положений и опровергать аргументацию оппонента, демагог может обращаться к приёму ad hominem — критиковать не аргументы, а личность оппонента, пытаясь убедить зрителей, что оппонент — плохой, недостойный, не разбирающийся в вопросе, пристрастный или лицемерный человек.
*

NightGuard

  • Живу я здесь
  • 2932
  • 378 / 7
  • вжжж-вжжж
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #18 : 11.03.2011, 15:43:55 »
Так, а зачем конвертировали в utf-8? Заняться нечем? Всё сводится к простейшему импорту/экспорту таблиц из одной базы в другую.
Идеология сверхпотребления более опасна для человечества, чем идеология гитлеровского тоталитаризма

skype: nightguardsrussia - только по рабочим вопросам, любые консультации - платные!
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #19 : 11.03.2011, 15:48:56 »
да но если не конвертировать в utf-8, он же кириллицу не распознает.
*

NightGuard

  • Живу я здесь
  • 2932
  • 378 / 7
  • вжжж-вжжж
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #20 : 11.03.2011, 16:02:13 »
У тебя таблицы в БД на локалке в utf-8!
Идеология сверхпотребления более опасна для человечества, чем идеология гитлеровского тоталитаризма

skype: nightguardsrussia - только по рабочим вопросам, любые консультации - платные!
*

NightGuard

  • Живу я здесь
  • 2932
  • 378 / 7
  • вжжж-вжжж
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #21 : 11.03.2011, 16:05:53 »
Не меняя дефолтных настроек сделай выгрузку таблиц, а затем загрузи их в БД на сервере!
Идеология сверхпотребления более опасна для человечества, чем идеология гитлеровского тоталитаризма

skype: nightguardsrussia - только по рабочим вопросам, любые консультации - платные!
*

NightGuard

  • Живу я здесь
  • 2932
  • 378 / 7
  • вжжж-вжжж
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #22 : 11.03.2011, 16:09:15 »
И перед импортом нужно выбрать БД в которую производится импорт.
Идеология сверхпотребления более опасна для человечества, чем идеология гитлеровского тоталитаризма

skype: nightguardsrussia - только по рабочим вопросам, любые консультации - платные!
*

tresheron

  • Новичок
  • 10
  • 0 / 0
Re: Понижения Joomla 1.5 xxxx до Joomla 1.0xxxx
« Ответ #23 : 11.03.2011, 17:38:50 »
Все спасибо за помоешь разобрался вроде,выгрузил на timeweb.ru, кому интересно можете посмотреть вот ссылка:
http://test0033.tmweb.ru
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как определить версию Joomla, лишившись доступа к админке?

Автор andk

Ответов: 9
Просмотров: 18750
Последний ответ 02.08.2018, 17:33:57
от Apoca1ypto
Ошибка при внесении в настройки изменений компонента jUpgrade(обновление joomla)

Автор Ilya69

Ответов: 0
Просмотров: 1695
Последний ответ 08.05.2018, 20:23:13
от Ilya69
перенесенная Joomla не видит MySQL - в логах MySQL старт нормальный

Автор ommy

Ответов: 23
Просмотров: 2075
Последний ответ 23.01.2018, 11:20:48
от altvvc
Обновление Joomla\!

Автор SemenSemen

Ответов: 3
Просмотров: 3035
Последний ответ 14.11.2017, 10:42:58
от SemenSemen
Обновление Joomla с 1.5 до 3

Автор kpripper

Ответов: 6
Просмотров: 2762
Последний ответ 27.05.2017, 23:47:50
от prosystema