0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 2528 Просмотров
*

Nozomi

  • Новичок
  • 5
  • 0 / 0
Здравствуйте! Для сайта используется тема "RocketTheme Afterburner" (вот http://swsait.ru/joomla-15/item/31-rt-afterburner-j15.html шаблон,если необходимо)
при создании в материале таблицы, обнаружилось, что границы таблицы не отображаются. Причем, при просмотре материала перед публикацией, все хорошо, все границы есть, но после публикации они исчезают. Как я понимаю, это потому что в самом шаблоне не прописано их отображение.Пробовала внести изменения в CSS, но видимо что-то не то делаю
Подскажите, пожалуйста, как сделать, чтобы в этом шаблоне на страницах показывались таблицы?
*

JanEr

  • Захожу иногда
  • 140
  • 6 / 0
По моему шаблон здесь не причем. Просто при вставке таблицы редактора Tyne Mce вам нужно поставить в значение border =1. Так как по умолчанию он у вас 0, поэтому и не отображается .
*

Nozomi

  • Новичок
  • 5
  • 0 / 0
таблица создается ручками через HTML, и границы там border=1. Она не отображается даже,если border=3 и более  ^-^
мне кажется все дело в шаблоне,потому,что смотрела его CSS файлы,и ничего что определяло бы таблицы в них нет.
*

JanEr

  • Захожу иногда
  • 140
  • 6 / 0
установите другой шаблон по умолчания, и проверьте свой материал с таблицами. Файрбаг вам в помощь.
*

Nozomi

  • Новичок
  • 5
  • 0 / 0
с другими шаблонами все в порядке. Таблицы отображаются идеально. Косяк именно с этим шаблоном.
а что-нибудь по существеннее файрбага сказать можете?)
В этом шаблоне изначально не была указана возможность показывать в материале таблиц. По крайней мере,после различных поисков и экспериментов с ним, так считаю я.
Если бы я знала, что у других людей с этим шаблоном все в порядке, тогда можно было бы искать неисправность где-то у себя. Но я  этого не знаю,и поэтому считаю, что проблема в самом шаблоне.
*

JanEr

  • Захожу иногда
  • 140
  • 6 / 0
   Тогда Вам в этот раздел, задавайте здесь вопрос http://joomlaforum.ru/index.php/board,63.0.html
*

Sergey-N81

  • Захожу иногда
  • 133
  • 11 / 1
Здравствуйте, у меня проблема точно такая же. Использую тот же шаблон Afterburner, решил сделать для себя небольшой проект из трех сайтов (магазин, форум – поддомены Joomla 1.5 и основной сайт  Joomla 1.7). В магазине и на форуме таблицы в принципе мне не нужны, а вот на основном сайте проблемы с выводом таблиц. Сайт по электрике и таблиц очень много, делаю я их в Microsoft word, так как HTML не знаю. В стандартном шаблоне ja_purity Joomla 1.5 границу таблицы видно, а вот в Afterburner нет. Приходится использовать для поддоменов Afterburner, а для основного домена Shape5 и стиль всего сайта при этом теряется. Помогите решить проблему, если помощь платная – сколько будет стоить ?

Пример не для рекламы, а для помощи http://chelnyelectro.ru/ - это основной домен для которого нужна помощь.

Я новичек на вашем форуме и вроде поэтому немогу отписатся в личку, шлите предложения сразу на мой email.
« Последнее редактирование: 09.11.2011, 21:02:03 от Sergey-N81 »
*

Sergey-N81

  • Захожу иногда
  • 133
  • 11 / 1
Извините что не в тему, но я ищу человека под именем  wfedin, просто он мне предложил помощь по выше указанной теме, но я как новичек не могу ему написать и в профиле нет данных . Кто знает его аську или майл - подскажите.
« Последнее редактирование: 10.11.2011, 16:16:44 от Sergey-N81 »
*

Sergey-N81

  • Захожу иногда
  • 133
  • 11 / 1
Вопрос снят, в этом мне помог wfedin. За это ему огромное спасибо и жирный плюс, только я его пока не могу поставить из-за малой выдачи постов и обсуждений (, но обязательно поставлю ).

В сущности дело обстоит так. В стиле CSS Light1 или какой у вас там стоит стиль их там 8, надо удалить в первой строке border:0 none;. Или можно вместо border:0;, поставить border:2;и всеее проблема решена. Вот так.)))

И еще раз хочу напомнить кому поможет, ставте плюс не мне, а пользоватею под ником wfedin. Хорошо, что есть люди которые помогают чайникам, как мне например ))))
*

Sergey-N81

  • Захожу иногда
  • 133
  • 11 / 1
Здравствуйте, после удаления  border:0 я протестил шаблон все встало на свои места, но появилась это проблема уже в другом месте.... Проблема стала обратной ))), после вставки модуля "Вход на сайт", в самом модуле на сайте появляется рамка (border), что меня удивило ? ))), где она не нужна соовсем. Как ее убрать не знаю....((((

Вот пример для пытливых умов ))) http://chelnyelectro.ru/login.html
« Последнее редактирование: 12.11.2011, 14:16:13 от Sergey-N81 »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как создать новый блок в шаблоне?

Автор moov

Ответов: 7
Просмотров: 3774
Последний ответ 17.12.2018, 14:08:12
от arma
Настройка неадаптивного шаблона

Автор Zegeberg

Ответов: 4
Просмотров: 1587
Последний ответ 21.06.2016, 00:21:06
от Zegeberg
Поменять цвет блоков в шаблоне

Автор nuon

Ответов: 7
Просмотров: 1664
Последний ответ 10.01.2016, 23:11:34
от nuon
Ребят - В шаблоне Default

Автор Djaga

Ответов: 4
Просмотров: 1229
Последний ответ 10.12.2015, 08:01:47
от Djaga
Замена фона в шаблоне Joomla

Автор Jons$

Ответов: 7
Просмотров: 10305
Последний ответ 12.10.2015, 15:49:09
от darkghost