0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 1251 Просмотров
*

inspektor73

  • Новичок
  • 5
  • 0 / 0
Установил компонент на Denwer - всё отображается без проблем во всех браузерах,а на сайте уже на хостинге получается после кнопок "последняя активность","Статистика" и "Редактировать профиль" как бы большой пробел,то есть приходится прокручивать страницу.

Версия Joomla 1.5.17 и на локалке и на хостинге,шаблон тоже один.Браузеры все испробовал.Кто нибудь сталкивался с таким?
*

migus

  • Moderator
  • 1000
  • 144 / 0
  • OPEN THE BOX
на сайте уже на хостинге получается после кнопок "последняя активность","Статистика" и "Редактировать профиль" как бы большой пробел,то есть приходится прокручивать страницу.
Не понятно. Опишите проблему другим способом.
"The Lord Of A SandBox"
*

inspektor73

  • Новичок
  • 5
  • 0 / 0
Приложил два скрина- один с локалки,другой с сайта на хостинге.



*

migus

  • Moderator
  • 1000
  • 144 / 0
  • OPEN THE BOX
Странно. Такое впечатление, что у вас проблемы с отображением табов.
Проверьте как ведут себя табы в других компонентах.
На всякий случай, стравните код на локалке и на хосте в файле представления посл.активности:
...home.../components/com_alphauserpoints/views/latestactivity/tmpl/default.php
- удачи ;)
"The Lord Of A SandBox"
*

inspektor73

  • Новичок
  • 5
  • 0 / 0
Код сравнил,всё одинаково.Вот ещё скрин страницы с баллами пользователей на хостинге(на локалке нормально)



Была такая же проблема с компонентом DocMan,но там на локалке тоже самое было,поэтому поставил Jdownloads.
*

migus

  • Moderator
  • 1000
  • 144 / 0
  • OPEN THE BOX
У вас проблема с шаблоном Joomla!.
Сравнивайте CSS файлы шаблонов.
"The Lord Of A SandBox"
*

inspektor73

  • Новичок
  • 5
  • 0 / 0
В том то и дело,что и там и там один и тот же шаблон стоит.Никаких изменений не вносил,однако же на локалке нет проблем.
*

migus

  • Moderator
  • 1000
  • 144 / 0
  • OPEN THE BOX
Причин такого поведения шаблона может быть множество.
Как вариант, попробуйте переустановить шаблон или еще лучше - перенесите сайт с локалки целиком вместе с шаблоном и др. настройками Joomla!.
Также сравните подключенные на хостинге расширения php.
"The Lord Of A SandBox"
*

inspektor73

  • Новичок
  • 5
  • 0 / 0
Переустановка шаблона не помогает.В общем описал ситуацию хостеру-пообещали помочь разобраться.Дело ещё в том,что попробовал сделать несколько шаблонов в Artisteer и ни один шаблон на хостинге правильно не работает,а на локалке как всегда всё нормально.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

AlphaUserPoints 2.0 пункт "О себе" в личном кабинете проблема

Автор lehantrop

Ответов: 3
Просмотров: 766
Последний ответ 03.10.2015, 11:37:16
от lehantrop
Проблема, скорее в AUP, в общем странные вещи

Автор Дядька_Сид

Ответов: 6
Просмотров: 714
Последний ответ 30.01.2015, 05:03:14
от migus
Не начисляются баллы в чем проблема? пробовал с разных машин

Автор Sintez83

Ответов: 0
Просмотров: 751
Последний ответ 08.07.2014, 19:50:08
от Sintez83
Модуль лайков для AUP. Есть проблема

Автор Иоланта

Ответов: 0
Просмотров: 875
Последний ответ 29.06.2013, 03:07:26
от Иоланта
Проблема с AUP 1.7.4

Автор Lords-il

Ответов: 3
Просмотров: 877
Последний ответ 27.09.2012, 11:57:15
от migus