0 Пользователей и 1 Гость просматривают эту тему.
  • 16 Ответов
  • 3019 Просмотров
*

Steofan

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
После включения SEO на форуме Kunena перестают работать категории форума, файрфокс выдаёт: Неверное перенаправление на странице. Firefox определил, что сервер перенаправляет запрос на этот адрес таким образом, что он никогда не завершится.

Отключаешь SEO  все нормально работает  :(

Подскажите как решить проблему!
« Последнее редактирование: 23.04.2011, 22:48:55 от Steofan »
*

Efanych

  • Глобальный модератор
  • 4687
  • 644 / 0
  • Меняю свою жизнь на 360°!
Re: После включения SEO не работает Kunena
« Ответ #1 : 23.04.2011, 22:37:22 »
Вы наверное с меню экспериментировали?
Создание сайтов, шаблонов, помощь в решении проблем.
*

Steofan

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
Re: После включения SEO не работает Kunena
« Ответ #2 : 23.04.2011, 22:41:53 »
не экспериментировал, из установленного на Joomla только К2 и форум Kunena

Вообше установил Joomla, установил к2, форум, включил SEO, создал раздел на форуме и все, в него зайти не могу выдает ошибку
*

Efanych

  • Глобальный модератор
  • 4687
  • 644 / 0
  • Меняю свою жизнь на 360°!
Re: После включения SEO не работает Kunena
« Ответ #3 : 23.04.2011, 22:44:22 »
htaccess.txt в .htaccess переименовали?
Создание сайтов, шаблонов, помощь в решении проблем.
*

Steofan

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
Re: После включения SEO не работает Kunena
« Ответ #4 : 23.04.2011, 22:46:04 »
htaccess.txt в .htaccess переименовали?

да
*

Efanych

  • Глобальный модератор
  • 4687
  • 644 / 0
  • Меняю свою жизнь на 360°!
Re: После включения SEO не работает Kunena
« Ответ #5 : 23.04.2011, 22:56:02 »
Так бывает, когда ссылку на форум не родную используеш. Если вы ничего не трогали, то я не знаю, в чем может быть проблема
Создание сайтов, шаблонов, помощь в решении проблем.
*

Steofan

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
Re: После включения SEO не работает Kunena
« Ответ #6 : 23.04.2011, 22:57:41 »
Так бывает, когда ссылку на форум не родную используеш. Если вы ничего не трогали, то я не знаю, в чем может быть проблема

да кстати ссылку свою создал, родная почему то не работает  выдаёт 404  как родную поправить?
*

Efanych

  • Глобальный модератор
  • 4687
  • 644 / 0
  • Меняю свою жизнь на 360°!
Re: После включения SEO не работает Kunena
« Ответ #7 : 23.04.2011, 23:09:15 »
Удалить все ссылки на форум и создать новую. Тип меню псевдоним в параметрах выбрать родительский пункт (форум помоему)
Создание сайтов, шаблонов, помощь в решении проблем.
*

Steofan

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
Re: После включения SEO не работает Kunena
« Ответ #8 : 23.04.2011, 23:24:14 »
Удалить все ссылки на форум и создать новую. Тип меню псевдоним в параметрах выбрать родительский пункт (форум помоему)

сделал так только родительского пункта такого нет есть только параметры основные - вот там выбрал форум.
выдаёт 404 =(

переустановил форум заново, появилась родная ссылка на форум и все равно 404
что опять делаю не так?
*

Efanych

  • Глобальный модератор
  • 4687
  • 644 / 0
  • Меняю свою жизнь на 360°!
Re: После включения SEO не работает Kunena
« Ответ #9 : 23.04.2011, 23:47:45 »
Может вы не тот форум выбираете? Гляньте, там несколько таких пунктов. Хотя родная полюбому должна работать...
Вы где-то ошиблись в другом месте скорее всего.
Создание сайтов, шаблонов, помощь в решении проблем.
*

Steofan

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
Re: После включения SEO не работает Kunena
« Ответ #10 : 23.04.2011, 23:49:02 »
нашел проблему, из за шаблона =(  есть ли вариант как задать ссылку по другому?
*

Efanych

  • Глобальный модератор
  • 4687
  • 644 / 0
  • Меняю свою жизнь на 360°!
Re: После включения SEO не работает Kunena
« Ответ #11 : 23.04.2011, 23:55:46 »
Да вроде нету. Попробуйте отключить плагин "Система - Обновление Mootools" в менеджере плагинов
Создание сайтов, шаблонов, помощь в решении проблем.
*

Steofan

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
Re: После включения SEO не работает Kunena
« Ответ #12 : 24.04.2011, 00:00:38 »
не помогает, буду искать другой шаблон
*

Steofan

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
Re: После включения SEO не работает Kunena
« Ответ #13 : 24.04.2011, 00:48:06 »
Нашелся оригинальный способ выйти из ситуации, нужно было просто удалить псевдоним самодельной ссылке на форум) а ссылка по умолчанию так и не заработала, но и ладно на неё она уже не нужна)
*

ecolora

  • Завсегдатай
  • 1433
  • 170 / 2
  • творец
Re: После включения SEO не работает Kunena
« Ответ #14 : 17.08.2012, 06:31:46 »
Вылезла такая же проблема на сайте с включенной мультиязычностью:

Цитировать
Firefox определил, что сервер перенаправляет запрос на этот адрес таким образом, что он никогда не завершится.

Оказалось что у созданных мной в языковых меню пунктов, ссылающихся на Категории форума, алиас (forum) совпадает с алиасом у созданного при установке компонентом меню "Kunena menu". Там тоже есть пункт меню с алиасом forum.

Короче решение: зайти в созданный Вами пункт меню и переименовать его в ruforum или enforum, соответственно (чтобы не было совпадений).
Я рифме друг словесной. Тут
Свой упражняю словоблуд:
Блог Ecolora
*

IzrA

  • Захожу иногда
  • 322
  • 27 / 0
Re: После включения SEO не работает Kunena
« Ответ #15 : 13.09.2012, 12:05:29 »
Нашелся оригинальный способ выйти из ситуации, нужно было просто удалить псевдоним самодельной ссылке на форум) а ссылка по умолчанию так и не заработала, но и ладно на неё она уже не нужна)
Вылезла такая же проблема на сайте с включенной мультиязычностью:

Оказалось что у созданных мной в языковых меню пунктов, ссылающихся на Категории форума, алиас (forum) совпадает с алиасом у созданного при установке компонентом меню "Kunena menu". Там тоже есть пункт меню с алиасом forum.

Короче решение: зайти в созданный Вами пункт меню и переименовать его в ruforum или enforum, соответственно (чтобы не было совпадений).
Спасибо! Решило мою проблему!
Спасибо для меня слишком много. Стакан вина Плюс в репутацию - в самый раз.

Велосипедист — бедствие для экономики. Он не покупает автомобиля и не берет под него кредит. Не покупает бензин. Не пользуется услугами ремонтных мастерских. Не страхует «гражданскую ответственность». Не пользуется платными стоянками. Не страдает от ожирения. Да он еще и здоров, черт возьми! Здоровые люди не нужны для экономики. Они не покупают лекарства. Они не ходят к частным врачам. Они не увеличивают ВВП.
*

zayard

  • Осваиваюсь на форуме
  • 16
  • 0 / 0
Re: После включения SEO не работает Kunena
« Ответ #16 : 18.02.2013, 11:28:47 »
Спасибо. Тоже помогло решение.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не работает Профиль

Автор ALEXRAW

Ответов: 6
Просмотров: 1101
Последний ответ 16.03.2021, 23:11:20
от ALEXRAW
Не работает мета описание в Kunena

Автор ALEXRAW

Ответов: 4
Просмотров: 149
Последний ответ 18.02.2021, 22:28:28
от ALEXRAW
Kunena хочет обновления

Автор okrym

Ответов: 4
Просмотров: 289
Последний ответ 09.02.2021, 20:00:48
от okrym
Kunena forum увеличить объем вложения

Автор boris2020

Ответов: 1
Просмотров: 121
Последний ответ 03.12.2020, 03:59:48
от Cedars
Пропали все сообщения c форума после обновления Joomla

Автор kosopuzik

Ответов: 16
Просмотров: 433
Последний ответ 29.11.2020, 11:51:48
от kosopuzik