0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 2492 Просмотров
*

qweqweqwe

  • Захожу иногда
  • 65
  • 0 / 0
Перенес сайт с хостинга на денвер так как с поставленной задачей хостинг не справлялся из-за маленой памяти

долго парился сначала с переносом БД постоянно ошибки шли пока не оптимизировал
переносил ПМА
так как Суперкс Дампекс вообще делал дамп на 9 метров место 14 и шли ошибки даже после оптимизации базы
ну ладно сейчас не про это

залил и думаю сейчас наконец все сделаю

и фиг тут

на главной странице

404 - Component not found

на админке

        Error loading Components:
        Error loading Plugins:
        JAuthentication::__construct: Could not load authentication libraries.
        Username and password do not match


помогите пожалуйста
*

Weeds

  • Осваиваюсь на форуме
  • 33
  • 0 / 0
Мне кажется всетаки что-то с базами
*

Drumir

  • Новичок
  • 13
  • 0 / 0
Перенес сайт с хостинга на денвер так как с поставленной задачей хостинг не справлялся из-за маленой памяти

долго парился сначала с переносом БД постоянно ошибки шли пока не оптимизировал
переносил ПМА
так как Суперкс Дампекс вообще делал дамп на 9 метров место 14 и шли ошибки даже после оптимизации базы
ну ладно сейчас не про это

залил и думаю сейчас наконец все сделаю

и фиг тут

на главной странице

404 - Component not found

на админке

        Error loading Components:
        Error loading Plugins:
        JAuthentication::__construct: Could not load authentication libraries.
        Username and password do not match


помогите пожалуйста
Тоже такая же история, но я понял чтоб 404 небыло надо отключить сео и удалить плагины защиты на админку. Но никак не пускает в админку, ошибка каких то скриптов, хотя некоторые плагины удалил, может кто сталкивался? Главная страница работает.
« Последнее редактирование: 04.07.2012, 22:30:49 от Drumir »
*

Saltoon

  • Осваиваюсь на форуме
  • 25
  • 2 / 0
Тоже такая же история, но я понял чтоб 404 небыло надо отключить SEO и удалить плагины защиты на админку. Но никак не пускает в админку, ошибка каких то скриптов, хотя некоторые плагины удалил, может кто сталкивался? Главная страница работает.

Столкнулся сегодня с такой же проблемой. Интересно, за 2 года появилось решение?
*

AlekVolsk

  • Гуру
  • 6435
  • 365 / 4
Лезем в базу через phpMyAdmin в #__extensions и отключаем необходимые расширения защиты.
*

Saltoon

  • Осваиваюсь на форуме
  • 25
  • 2 / 0
Лезем в базу через phpMyAdmin в #__extensions и отключаем необходимые расширения защиты.

По подробней, если можно, пожалуйста.
*

AlekVolsk

  • Гуру
  • 6435
  • 365 / 4
Какие расширения защиты установлены, помните как называются (системное имя)? в таблице ищете это имя, в поле enabled  меняете 1 на 0.
Если Вам необходимое более подробное руководство по работе с phpMyAdmin, то это не сюда, да и вообще Вам туда без должного опыта лезть пока не надо.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как перенести сайт с сервера на сервер? (с хостинга на локалку и наоборот)

Автор djed9

Ответов: 242
Просмотров: 96964
Последний ответ 04.09.2017, 16:14:23
от voland
Ошибка после восстановления сайта из резервной копии

Автор Роман1974

Ответов: 9
Просмотров: 6033
Последний ответ 18.05.2017, 15:15:40
от Igoritaly
Роблемы после ручного обновления сайта

Автор dron

Ответов: 4
Просмотров: 505
Последний ответ 12.03.2017, 15:02:20
от dron
После заливки копии сайта не дает вносить изменения в админке

Автор Escander

Ответов: 0
Просмотров: 873
Последний ответ 11.08.2016, 12:25:26
от Escander
Ошибка после установки релиза безопасности от 15.12.2015г

Автор piratof

Ответов: 2
Просмотров: 1229
Последний ответ 08.02.2016, 19:58:37
от piratof