0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1511 Просмотров
*

Petruk

  • Новичок
  • 2
  • 0 / 0
Был успешно установлен Денвер, а потом Joomla 1.6.3.
Потом появилась необходимость установить Joomla 1.5, выбрана была версия 1.5.9.

При установке на стадии проверки имени пользователя и базы данных выдает :

validName

и дальше ни с места.

Какая может быть причина?

Если это помехи предыдущей версии, то как ее удалить полностью?
*

Petruk

  • Новичок
  • 2
  • 0 / 0
Еще в самом начале установки при выборе языка на странице вверху пишет

Deprecated: Assigning the return value of new by reference is deprecated in Z:\home\joomla.loc\www\libraries\pattemplate\patTemplate.php on line 1424

Deprecated: Assigning the return value of new by reference is deprecated in Z:\home\joomla.loc\www\libraries\pattemplate\patErrorManager.php on line 202
*

gamover

  • Осваиваюсь на форуме
  • 27
  • 5 / 0
у тебя слишком новый php для этой версии Joomla. скачай 1.5.23 и всё будет ок. иначе придётся php поменять или весь твой денвер.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка при внесении в настройки изменений компонента jUpgrade(обновление joomla)

Автор Ilya69

Ответов: 0
Просмотров: 837
Последний ответ 08.05.2018, 20:23:13
от Ilya69
перенесенная Joomla не видит MySQL - в логах MySQL старт нормальный

Автор ommy

Ответов: 23
Просмотров: 1810
Последний ответ 23.01.2018, 11:20:48
от altvvc
Обновление Joomla\!

Автор SemenSemen

Ответов: 3
Просмотров: 2936
Последний ответ 14.11.2017, 10:42:58
от SemenSemen
Обновление Joomla с 1.5 до 3

Автор kpripper

Ответов: 6
Просмотров: 2425
Последний ответ 27.05.2017, 23:47:50
от prosystema
[Решено] Как обновить Joomla 1.5 (версии, способы обновления и т.д.)

Автор Danka

Ответов: 45
Просмотров: 183256
Последний ответ 06.04.2017, 12:14:12
от SeBun