0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 5849 Просмотров
*

sapravka

  • Осваиваюсь на форуме
  • 48
  • 0 / 0
Добрый день!
Установил компонент sh404SEF 2.2.6.973 и теперь при нажатии на пункты меню открывает главную страницу….
Практический во всем меню так происходит….
Чистил Кеш, но результата нет…

Подскажите, пожалуйста, как исправить данную проблему и как сделать работоспособными ссылки…

P.S.: Слава богу, что данный компонент хватило ума сначала установить на ДЕНВЕР, а не на рабочий сайт…
            И на рабочий сайт пока во всем не разберусь и не проверю – ставить не буду!
*

VirusFUN

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
У меня та же проблема возникала на многих сайтах! При переходе на какие-то ссылки - выбрасывает на главную страницу, вместо того, чтобы открыть нужную ссылку с ЧПУ!
Раньше помогала переустановка, чистка базы данных, включение-выключение компонента, ну и прочие способы типа "отформатируй винт, переустанови винду", но встречаются сайты где сие вообще не помогает! Какие-то ссылки работают отлично, а какие-то наотрез не хотят! ВСЁ ОБЛАЗИЛ! Не могу понять даже логики происходящего)) ведь все настройки и вообще все норм, дубликатов и прочей подобной нечисти тоже нет) Кто сталкивался с этим и решал подобные проблемы - пожалуйста помогите! Работа стоит.

Такая фигня случается ВО ВСЕХ версиях компонента! Может кто знает хотя бы причину подобных сбоев?!
*

VirusFUN

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
138 просмотров.. не жирно для недели :/ Неужели никто вообще даже не представляет в чем дело, так же как я?)
*

rotvellerr

  • Захожу иногда
  • 72
  • 0 / 0
Присоеденяюсь. Такая же беда. sh404SEF работает в связке с SOBI2, так из всех категорий, открывается только одна, все остальные кидает на главную. :(
*

rwgusev

  • Захожу иногда
  • 143
  • 10 / 0
Такая же проблема, уже все пере пробовал. Полный бред. Кто нибудь с такой проблемой встречался?
*

rwgusev

  • Захожу иногда
  • 143
  • 10 / 0
Лично моя проблема, решилась отключением плагина ChronoForms (плагин выводит форму в статью).
После этого ссылки работают.
*

hels

  • Захожу иногда
  • 200
  • 0 / 0
та же проблема, стоит sh404SEF, j1.5 , сделал настройки для кирилличеких ссылок, а в итоге в главном меню только ссылки на главную вместо ссылок на материалы...
*

azalozniy

  • Новичок
  • 5
  • 0 / 0
Если сайт мультиязычный поставить в настройках меню "все языки"
*

V-A-S

  • Осваиваюсь на форуме
  • 10
  • 0 / 0
Добрый день!
Установил компонент sh404SEF 2.2.6.973 и теперь при нажатии на пункты меню открывает главную страницу….
Практический во всем меню так происходит….
Чистил Кеш, но результата нет…

Подскажите, пожалуйста, как исправить данную проблему и как сделать работоспособными ссылки…

P.S.: Слава богу, что данный компонент хватило ума сначала установить на ДЕНВЕР, а не на рабочий сайт…
            И на рабочий сайт пока во всем не разберусь и не проверю – ставить не буду!


Решение проблемы таки нашел. Дело в том, что если материал не относится к какой либо категории, то это ведет к тому что ссылка будет на главную страницу. Надо пробежаться по материалам прикрученным к меню и отнести их к какой либо категории. По крайней мере мне это помогло.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

В многоязычности не выводится главная

Автор nick71

Ответов: 0
Просмотров: 453
Последний ответ 19.04.2021, 16:39:24
от nick71
Исчезла главная страниц

Автор Eurobetter

Ответов: 9
Просмотров: 4001
Последний ответ 04.05.2015, 06:08:15
от sonics
После установки sh404SEF не отображается Главная страница

Автор sketchkun

Ответов: 1
Просмотров: 1853
Последний ответ 20.03.2015, 21:02:05
от Devin
После установки sh404SEF не открывается корзина товаров

Автор 2363300

Ответов: 0
Просмотров: 1212
Последний ответ 06.12.2014, 10:27:26
от 2363300
После установки sh404SEF не открывается корзина товаров

Автор 2363300

Ответов: 0
Просмотров: 1018
Последний ответ 06.12.2014, 10:25:44
от 2363300