0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 5062 Просмотров
*

nookie_l

  • Осваиваюсь на форуме
  • 42
  • 0 / 0
Вывод в статью.
« : 18.07.2011, 14:21:23 »
Здраствуйте, форумчане.
Хочу вывести галерею Igallery 2.7 в материал, но не получается!
Поставил plg_igallery_2_7, дальше по примеру, который нашёл в сети, но почему-то не работает - просто в материале отображается текст!

Цитировать
Пример вывода галереи в материале:
{igallery id="5448" cid="4" pid="2" type="classic" children="1" showmenu="1" tags="" limit="0"}

Описание тегов:
{ - открытие тега
igallery - вывод галереи.
id="5448" - вроде как случайный идентификатор, пока не понял.
cid="4" - ID вашей категории (категория у меня первая - "1")
pid="2" - ID вашего профиля (профиль у меня тоже первый, т.е. "1")
type="classic" - метод вывода галереи, где:
classic - классический, random - случайные изображения, latest - последние изображения, rated - с высоким рейтингом, commented - наиболее комментируемые, tagged - по тегам, hits - популярные
children="1" - использовать дочерние галереи, где 1 - да, 0 - нет
showmenu="1" - показать меню изображения, где 1 - да, 0 - нет
tags="" - в ковычки можно добавить свои теги
limit="0" - максимальное количество отображаемых изображений, где 0 - без ограничений
} - закрытие тега

Я так понял, что моя строка должна выглядеть так:
Цитировать
{igallery id="5448" cid="1" pid="1" type="classic" children="1" showmenu="1" tags="" limit="0"}
*

nookie_l

  • Осваиваюсь на форуме
  • 42
  • 0 / 0
Re: Вывод в статью.
« Ответ #1 : 18.07.2011, 15:31:23 »
Вопрос решен - я не включил плагин... :D
*

deBrajelon

  • Новичок
  • 4
  • 0 / 0
Re: Вывод в статью
« Ответ #2 : 16.03.2013, 19:58:37 »
А у меня включен плагин, но выводит строку. Что это может быть?
вставляю кнопкой  в редкаторе. Пробовала то же через код.

НИкто не сталкивался? Или если сталкивались- как решили. Я включил плагин, убрал на всякий случай фильтрацию. И всё равно в материале строка.
*

Nichiva

  • Новичок
  • 1
  • 0 / 0
Re: Вывод в статью
« Ответ #3 : 05.07.2013, 22:24:04 »
Уважаемые, а никто не сталкивался с проблемой нерабочей кнопки добавления в статью? Плагины стоят, включены :) В галерее есть категории, изображения. Причем, когда сайт был еще на локале, кнопка прекрасно работала, добавляла изображения в статью, после переноса на хост работать отказывается. В редакторе отображается, но не хочет делать мне весело.
Будьте так добры, подскажите, что делать с ней, эдакой!
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как переделать вывод из подкатегорий?

Автор e-Claire

Ответов: 0
Просмотров: 1582
Последний ответ 16.09.2014, 17:36:55
от e-Claire
Вывод превью без большого изображения

Автор ovit

Ответов: 0
Просмотров: 1303
Последний ответ 01.03.2012, 22:50:17
от ovit