0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1980 Просмотров
*

bir_oleg

  • Новичок
  • 4
  • 0 / 0
Добрый день,

Такая проблема: создаю новую статью в К2 (1,7), пытаюсь к этой статье прикрепить изображение, но при загрузке OPERA в адресной строке ссылается на имя_сайта/administrator/index.php при этом пишет что "Соединение закрыто удалённым сервером, Проверьте, верно ли написан адрес, или попробуйте найти сайт" Firefox показывает белый лист.

Грузятся только мелкие изображения, до 200 кб.

В чем может быть собака зарыта?
*

yrygvay

  • Завсегдатай
  • 1293
  • 36 / 3
а ваша обычная картинка сколько весит?!
Смотрю....
*

bir_oleg

  • Новичок
  • 4
  • 0 / 0
где-то 500 кбайт.
На форумах почитал что возможно решить проблему с загрузкой файлов если увеличить время работы скриптов на хостинге, прописав настройки в файле .htaccess, но подвижек я не заметил.
*

StarMag

  • Moderator
  • 228
  • 25 / 0
  • после ночи разбора РНР кода
Вообще-то не в .htaccess а в php.ihi
max_execution_time
по умолчанию кажись 30 или 60 секунд
Ну почему никто никогда не читает справочные материалы?...
*

bir_oleg

  • Новичок
  • 4
  • 0 / 0
Вообще-то не в .htaccess а в php.ihi
max_execution_time
по умолчанию кажись 30 или 60 секунд

прописывал в .htaccess занчение php_value max_execution_time 60, тоже не прошло...
изображение как будто не хочет грузиться... белый экран примерно через 7-9 секунд после начала загрузки.
*

bir_oleg

  • Новичок
  • 4
  • 0 / 0
Вот, что пишет Joomla в режиме отладки:

500 - **Обнаружена ошибка.**

DateTime::__construct() [function.DateTime---construct]: Failed to parse time string (**2011-10-02 00:00:00**) at position 0 (*): Unexpected character

**Вернуться в Панель управления**
Call stack
#   Function   Location
1   JAdministrator->dispatch()   /home/s/папка_сайта/public_html/administrator/index.php:47
2   JError::raiseError()   /home/s/папка_сайта/public_html/administrator/includes/application.php:164
3   JError::raise()   /home/sпапка_сайта/public_html/libraries/joomla/error/error.php:250

Плиз, хелп!

И мне хелп
DateTime::__construct() [function.DateTime---construct]: Failed to parse time string (%2011-%07-%12 %10:%Июль:%th) at position 0 (%): Unexpected character
 
У меня проблема в некоректной дате, добавляются % после каждого числа. Если дату отредактировать она сохраниться нормально, но когда заходеш в материал то формат %AM, %12 %478 %2011 %10:%Июль


Есть подозрения что это из-за базы... пользуюсь денвером
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Работа с доп.полями при добавлении материалов

Автор Abez

Ответов: 1
Просмотров: 382
Последний ответ 06.12.2019, 18:16:22
от Septdir
K2 при добавлении дополнительного поля типа изображение, медиаменеджера нет

Автор designerandrey

Ответов: 0
Просмотров: 378
Последний ответ 16.04.2019, 17:09:22
от designerandrey
Вывести материал в модальном окне. Как?

Автор Grione

Ответов: 4
Просмотров: 584
Последний ответ 01.02.2019, 17:01:54
от Grione
Не добавить изображение с сервера в материал. ( обзор на сервере )

Автор Grione

Ответов: 0
Просмотров: 1151
Последний ответ 28.12.2018, 19:06:20
от Grione
Проблемы с компонентом K2

Автор Lily

Ответов: 0
Просмотров: 418
Последний ответ 06.05.2018, 17:01:55
от Lily