0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1622 Просмотров

подскажите пожалуйста...почему при установке шаблона на Kunena форум, выдает вот такую ошибку - Пропущен template.xml файл в архиве шаблона, поэтому не удаётся установить этот шаблон...это можно поправить?
*

ChaosHead

  • Moderator
  • 5050
  • 438 / 13
Шаблоны в Kunena не устанавливаются, а заливаются на ftp в папку component/kunena/templates
*

zarkos

  • Захожу иногда
  • 63
  • 52 / 2
Шаблоны в Kunena не устанавливаются, а заливаются на ftp в папку component/kunena/templates
Это почему не устанавливаются? И папка /template (без s). В Менеджере шаблонов кнопка "Добавить" и далее все как обычно, указываем нужный файл...

psvik, может архив не корректный. Архивировать нужно каталог, а не его содержимое. 
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Некорректное отображение форума Kunena

Автор Serega512

Ответов: 0
Просмотров: 75
Последний ответ 16.01.2019, 16:34:59
от Serega512
Kunena 4.0.5, Uddeim и уведомления на почту

Автор Belka

Ответов: 5
Просмотров: 1395
Последний ответ 11.01.2019, 22:28:22
от polezniy
Вышла Kunena 5.1

Автор Sulpher

Ответов: 11
Просмотров: 987
Последний ответ 31.12.2018, 16:52:00
от ChaosHead
Как перенести форум, на новый сайт?

Автор polezniy

Ответов: 12
Просмотров: 332
Последний ответ 31.12.2018, 13:01:38
от polezniy
Настройка внешнего шаблона Kunena

Автор z-17

Ответов: 4
Просмотров: 2126
Последний ответ 24.12.2018, 00:04:12
от REB