0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1231 Просмотров
*

Cvin

  • Захожу иногда
  • 67
  • 1 / 0
Господа прошу вашей помощи.
Ни как не получается поставить фотогалерею JA slideshow на шаблон от ARTISTERA.
как я понимаю проблема в блоке для вставки модуля там только none outline .

На стандартных все работает, а на этом ни хера.

Братцы помогите, заебался уже.

Как мне модуль вставки описать?
*

Cvin

  • Захожу иногда
  • 67
  • 1 / 0
Что на самом деле не кто не сталкивался что ли?
На самом деле проблема мне не понятная, я сначала думал в модуле что то не так настроили, фотки не отдуда или размер не тот, оказывается в шаблоне долбанутом заморочка.
Сайт не мой и шаблон не поменять не как.
HEEELP!
Я в программировании не понимаю не фига, если можно то с примером кода для вставки в тему.
« Последнее редактирование: 21.10.2011, 15:52:46 от Cvin »
*

al-teen

  • Глобальный модератор
  • 2385
  • 224 / 10
  • im
Затрите пожалуйста нецензурщину в Ваших сообщениях.На данном форуме это не принято.Потому и ответа ждете достаточно долго времени.

Дайте ссылку на сайт.Здесь экстрасенсов нет.
P.S. Если шаблон не Ваш, зачем с ним мучаетесь?Отдайте его владельцу и пусть сам додумывается до мысли, что не следует использовать шаблоны, выполненные в Артистере.
*

Cvin

  • Захожу иногда
  • 67
  • 1 / 0
Сайт на локалке, я сижу в офисе у человека и уже 4 часа не могу понять, почему здесь не работат этот модуль, а уже устел переделать все блоки, пришив к ним ID CSS и переделать ужасный список меню UL. Но здесь дело не в позиции CSS, а в функционале самого блока. А шаблоны артистера они же одинаковые, не уже ли не кто им не вправлял это косяк.
PS за хрен прошу прошения.
*

al-teen

  • Глобальный модератор
  • 2385
  • 224 / 10
  • im
Они все одинаковые только по части избыточного кода и деревянной структуры.Лаги с этими шаблонами обычно возникают вполне таки себе неожиданные.И по причине этого самого избыточного кода затруднительно отыскать причину неполадки.Тем более вслепую.Все что мы можем Вам порекомендовать, так это - установите FireBug на браузер Firefox и ищите ошибки при его помощи.По крайней мере хотя бы сможете предоставить к нам в студию блок кода, отвечающий за эту позицию шаблона.
*

Cvin

  • Захожу иногда
  • 67
  • 1 / 0
Спасибо, проблема решена. Создан новый шаблон. Тему можно закрывать.
От себя добавлю совет - артистер на помойку!
*

al-teen

  • Глобальный модератор
  • 2385
  • 224 / 10
  • im
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как создать новый блок в шаблоне?

Автор moov

Ответов: 7
Просмотров: 3778
Последний ответ 17.12.2018, 14:08:12
от arma
Поменять цвет блоков в шаблоне

Автор nuon

Ответов: 7
Просмотров: 1668
Последний ответ 10.01.2016, 23:11:34
от nuon
Ребят - В шаблоне Default

Автор Djaga

Ответов: 4
Просмотров: 1231
Последний ответ 10.12.2015, 08:01:47
от Djaga
Замена фона в шаблоне Joomla

Автор Jons$

Ответов: 7
Просмотров: 10309
Последний ответ 12.10.2015, 15:49:09
от darkghost
Смена шрифтов в шаблоне Joomla 2.5

Автор GulliWeR

Ответов: 6
Просмотров: 8947
Последний ответ 29.09.2015, 13:29:19
от jetjetjet