0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 5406 Просмотров
*

PogojiN

  • Захожу иногда
  • 12
  • 0 / 0
Модуль JQPopup!
« : 30.10.2011, 18:29:21 »
Установил данный модуль на Joomla 1.7...всё работает так как надо, но вот корректно всплывающее окно отображается только в Firefox и  Chrome, а вот в Опере и IE8 и IE9 отображается каряво! Как исправить? Где копать? Можете посмотреть вот здесь www.sublimation.kz Помогите советом пожалуйста, ооочень надо.

P.S. Вот сам модуль http://extensions.joomla.org/extensions/style-a-design/popups-a-iframes/16923
*

Efanych

  • Группа развития
  • 4331
  • 609 / 0
Re: Модуль JQPopup!
« Ответ #1 : 30.10.2011, 18:51:58 »
Нервов не хватает проверять. Попробуйте прописать в CSS принудительно
Цитировать
#vst_dialog {height:301px !important}
Создание сайтов, шаблонов, помощь в решении проблем.
*

PogojiN

  • Захожу иногда
  • 12
  • 0 / 0
Re: Модуль JQPopup!
« Ответ #2 : 31.10.2011, 11:56:08 »
Нервов не хватает проверять. Попробуйте прописать в CSS принудительно

А куда именно прописывать?
*

Efanych

  • Группа развития
  • 4331
  • 609 / 0
Re: Модуль JQPopup!
« Ответ #3 : 31.10.2011, 11:58:30 »
В шаблоне в папке CSS есть какой-нибуть template.css
Туда и впишите, в любое место, главное отдельной строчкой.
Создание сайтов, шаблонов, помощь в решении проблем.
*

PogojiN

  • Захожу иногда
  • 12
  • 0 / 0
Re: Модуль JQPopup!
« Ответ #4 : 31.10.2011, 12:16:45 »
В шаблоне в папке CSS есть какой-нибуть template.css
Туда и впишите, в любое место, главное отдельной строчкой.

Спасибо огромное! Работает! В IE9 только перемещать модуль не дает..но это неприятность..главное отображается. Большое человеческое спасибо!
*

Raven

  • Осваиваюсь на форуме
  • 37
  • 1 / 0
Re: Модуль JQPopup!
« Ответ #5 : 12.08.2013, 20:10:58 »
Хороший модуль, но перестал работать после обновления на Joomla 3.0.
Вернее перестала работать jquery, которая отвечает за эффекты и отступ от левого и верхнего края стали нулевыми.
Проблема совместимости jQuery-ui с новой версией JQuery, которая встроена в Joomla.
В отладке браузер пишет ошибку:
Объект не поддерживает свойство или метод "curCSS"
jquery-ui.min.js, строка 61 символ 143

Пытался заменить jquery-ui.min.js на последнюю версию 1.10.3 с оф. сайта, но тогда модуль вообще пропадает со страницы.
Кто-нибудь пытался завести его на Joomla 3?
Или подскажите аналогичный бесплатный popup модуль, с возможностью отображения в нем другого модуля, который будет работать на Joomla 3.
*

shtirlits

  • Новичок
  • 3
  • 0 / 0
Re: Модуль JQPopup!
« Ответ #6 : 04.12.2013, 14:07:42 »
Подниму тему! что то не получается завести данный модуль на Joomla 3. Посоветуйте аналог, с теми же предпочтениями, что и у Raven
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Модуль Donate - Amoney для J1.5 - J2.5 и J3.1

Автор leo78

Ответов: 208
Просмотров: 93478
Последний ответ 19.10.2017, 15:06:24
от leo78
Слетел модуль "Vina Article Carousel" после обновы 3.8.1

Автор Zhanadil1509

Ответов: 0
Просмотров: 41
Последний ответ 19.10.2017, 14:05:14
от Zhanadil1509
Модуль YJ News Pop - подгружаемые AJAX материалы с датой на английском языке

Автор Slava77

Ответов: 1
Просмотров: 115
Последний ответ 15.10.2017, 04:38:00
от effrit
Как выровнять модуль JDrive Horizontal Contact Form по центру страницы

Автор Maxim777210

Ответов: 0
Просмотров: 75
Последний ответ 27.09.2017, 08:30:43
от Maxim777210
Модуль "Чат" - ChatRoom

Автор kreator

Ответов: 2
Просмотров: 736
Последний ответ 17.06.2017, 14:49:38
от KisoN