0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 2208 Просмотров
*

WEST100

  • Осваиваюсь на форуме
  • 20
  • 0 / 0
У меня стоит simple image gallery pro v2.0.5
на Joomla 1.0.12 и виртуал марте 1,0,11

в компоненте на странице отображения товара, плагин не работает, только в материалах!
КАК сделать чтоб работал в виртуал март ??

Заранее спасибо!
*

WEST100

  • Осваиваюсь на форуме
  • 20
  • 0 / 0
попробывал вот такую строчку вставить в HTML страницу отображения материала:

<?php echo HTML_VirtueMart:: execJPlugins ( $fieldsFormatted [ 'field_description' ] ) ; ?>

но ее автоматом коментит. Даже не знаю че делать!
*

VovanG84

  • Новичок
  • 8
  • 0 / 0
Присоединяюсь к вопросу! =( аналогичная ситуация
*

VovanG84

  • Новичок
  • 8
  • 0 / 0
урааа! я нашел решение))) нужно просто в настройках VM включить плагины Joomla. (поставив галочку)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Русская локализация Simple Image Gallery и SIG Pro (обновляется)

Автор Kostelano

Ответов: 1
Просмотров: 710
Последний ответ 29.01.2020, 01:41:26
от Kostelano
Умный поиск и Simple Image Gallery Pro

Автор michaellux

Ответов: 1
Просмотров: 475
Последний ответ 24.04.2019, 10:45:00
от Technic
Simple Image Gallery и пагинация

Автор tortxp

Ответов: 0
Просмотров: 538
Последний ответ 10.01.2019, 23:21:18
от tortxp
Как вывести Simple Image Gallery не в тексте, а в отдельном Div?

Автор artemka

Ответов: 8
Просмотров: 2338
Последний ответ 18.09.2018, 11:34:31
от Sergeyy
Не работает галерея, выдает ошибку!

Автор Olga

Ответов: 4
Просмотров: 764
Последний ответ 23.05.2018, 12:56:01
от AdWeb