0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1968 Просмотров
*

Andrew1110

  • Захожу иногда
  • 165
  • 0 / 0
Поставил себе в паре с Kunena AlphaRegistration 2.0.14. Компонент, кажется, функционирует исправно, но есть мелкие недочеты, которые хотелось бы устранить. Пока все на локалхосте. Так вот:
1) ввожу в поле логин какое-то имя и у меня висит справа надпись Checking availability... Хотя, думаю, должна появляться либо галка, либо крестик. Такая же ситуация с полем e-mail'a.
2) При вводе неправильной информации в поля не появляется никакой подсказки в виде текста или восклицательного знака, а только форма ввода обводится красной рамкой. Хотелось бы больше информативности например как здесь http://www.alphaplug.com/index.php/sign-up.html. Может что-то недоставлено или отключено?

*

Andrew1110

  • Захожу иногда
  • 165
  • 0 / 0
Re: Проблемы использования alpha registration
« Ответ #1 : 25.11.2011, 15:03:54 »
Перелопатил все версии, а нужного не добился. Так и не появляются красивые галочки, когда поле заполнено верно. И подсказки тоже не появляются. Кто-то знает в чем дело? сайт на локалхосте, может в этом все дело? вряд ли, конечно...
*

Andrew1110

  • Захожу иногда
  • 165
  • 0 / 0
Re: Проблемы использования alpha registration
« Ответ #2 : 25.11.2011, 15:21:21 »
Продолжаем изыскания, при выключенном встроенном SEO все нормально! А можно ли отключить SEO для отдельного компонента?
« Последнее редактирование: 25.11.2011, 16:03:46 от Andrew1110 »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблемы с 'Guru Pro'

Автор Eclipse_777

Ответов: 0
Просмотров: 365
Последний ответ 19.03.2020, 18:11:38
от Eclipse_777
Full-Text RSS Для Joomla 1.5 проблемы кодировки

Автор banditman

Ответов: 1
Просмотров: 815
Последний ответ 21.11.2014, 21:16:16
от banditman
Ajaxmod - компонент для безопасного использования AJAX запросов в модулях.

Автор Arkadiy

Ответов: 15
Просмотров: 2747
Последний ответ 31.10.2011, 22:03:09
от Arkadiy