0 Пользователей и 1 Гость просматривают эту тему.
  • 13 Ответов
  • 5143 Просмотров
*

napstric

  • Захожу иногда
  • 55
  • 0 / 0
Сложно сказать когда именно, просто с Нового Года много всего произошло...
Заметил что когда нажимаю применить или сохранить в конце материала появляются абсолютно произвольно частички самого
кода который был вставлен в статью:
Код
Вот примеры из разных статей, материалов то что возникает в конце после сохранения...
true

ul style= value=

span style=Тонг По оказывается сущим зверем. Он намеренно калечит уже обессилевшего Эрика Слоана, обрекая его на инвалидность. Курт поступает в обучение к мастеру тайской борьбы Зену, чтобы победить Тонг По и отомстить за парализованного брата.

Кровь Триединства Эпизод 14

text-align: center;

color: #003366; font-size: 10pt;vertical-align: middle;
Причем удаляя их в ручную иногда удается избавится, а иногда приходится просто заново переписывать.
Каждый раз сохраняя одну и ту же новость частицы кода меняются или к тем что были до этого добавляются новые....
Но самое изумительное то что они в самих статьях остаются невидимыми, но не все так я их и обнаружил увидев однажды такую бяку в конце статьи.
Кто что может сказать по этому поводу отзовитесь?
Уже замучился переправлять.




И еще один вопрос, на старой версии JCE я мог вставлять из одной открытой новости в другую Медиа (Видео из Вконтакте в основном)
но теперь при копи пасте появляется белый экран и кружок загрузки и ничего не происходит, как бы зависает.
Приходится открывать исходный код и вставлять сам код, перепробовал кучу настроек в профиле но так чего то ничего и не получилось то же буду благодарен если на эту проблему найдется решение?
« Последнее редактирование: 12.01.2012, 18:18:18 от napstric »
*

Gnusmas

  • Осваиваюсь на форуме
  • 20
  • 0 / 0
Такая же фигня. Тоже несколько месяцев назад началось. Причем замечаю как Joomla, так и в Wordpress. Иногда код появляется просто после открытия статьи. Задалбывает честно говоря подчищать при редактировании, вот в очередной раз попытался найти решение в интернете..
Грешу, кстати, на какие-нибудь настройки сервера хостера. У меня Джино, а у топикстартера?
*

Go-destroy

  • Захожу иногда
  • 221
  • 4 / 1
Похожая проблема)....
*

Gnusmas

  • Осваиваюсь на форуме
  • 20
  • 0 / 0
Не, у другого хостера такая же фигня. Надо бы на форуме поддержки JCE написать..
*

Alexasha

  • Осваиваюсь на форуме
  • 36
  • 1 / 0
похожая проблема, после предварительного просмотра или сохранения добавляются пустые абзацы
<p>&nbsp;</p>
три перед статьей и три в конце...
лишняя работа заходить в код удалять.
решение как я вижу еще не найдено...
*

yura-gamer

  • Осваиваюсь на форуме
  • 18
  • 0 / 0
  • Joostina! - это RePack Joomla!
При создании новой статьи переключить на просмотр кода, кликнуть мышью в поле ввода в редакторе (рядом с цифрой 1), ткнуть клавишей backspace на клавиатуре Вашего ПК возникший пробел, создать и сохранить статью - <p>&npsb;<p> в конце статьи не будет добавлен.

З.Ы. В начало как не добавляло так и не добавляет.
« Последнее редактирование: 26.07.2012, 09:00:13 от yura-gamer »
*

Mister Shadow

  • Захожу иногда
  • 53
  • 1 / 0
А еще хочу вас обрадовать, что JCE тут не причем, т.к. в родном редакторе Joomla 2.5 точно так же добавляется код в конце материала и если мне память не изменяет, то такая проблема была и в Joomla 1.6, я когда-то тестил её, когда 1.6 только появилась и была подобная проблема. И этот добавляемый код не обязательно пробел в конце статьи, бывают и куски текста добавляются в конец из материала и появляется всё это безобразие при открытии материала для редактирования. Пока вывод один, перед тем, как редактировать, обязательно проверять конец материала перед сохранением...
*

Gnusmas

  • Осваиваюсь на форуме
  • 20
  • 0 / 0
Ну да, я писал что у меня такая же фигня и в Wordpress наблюдается..
*

ih8ch

  • Новичок
  • 1
  • 0 / 0
Что то никто не может понять с чем же это связано ((
*

drus

  • Захожу иногда
  • 65
  • 3 / 0
Редактор JCE - Глобальная конфигурация - Форматирование и отображение - Клавиша ENTER создает...
Тут поиграйте. Вроде должно быть Paragraph Mixed.
*

Gnusmas

  • Осваиваюсь на форуме
  • 20
  • 0 / 0
Нет, тут речь о другом идет. Блин, достал этот косяк.
И самое неприятное что на официальном форуме JCE нельзя попросить помощи - у них платная подписка для этого требуется.
« Последнее редактирование: 06.12.2012, 13:30:04 от Gnusmas »
*

Divn

  • Осваиваюсь на форуме
  • 12
  • 1 / 0
  • Ivan Vlasov
Ребята, я конечно понимаю, что прошло 8 лет. Но в 2020 столкнулся с такой же проблемой, возможно кому-то будет полезно. TinyMCE или JCЕ, неважно, исход один, за исключением режима "без редактора". В результате я понял, что дело не в редакторе и не в cms. Дело в браузере. В моем случае плагин переводчика для Лисы давал произвольные теги у меня в редакторе Joomla. После того как  отключил плагин все вернулось на места. Так что если столкнулись с такой проблемой посмотрите на плагины, дополнения, в том числе их обновления, попробуйте другой браузер.
Joomla не причем :)
*

gartes

  • Завсегдатай
  • 1705
  • 131 / 5
  • Е = mс²
Так что если столкнулись с такой проблемой посмотрите на плагины, дополнения, в том числе их обновления, попробуйте другой браузер.
Joomla не причем
В обще визуальные редакторы - в любой CMS  --- Это зло ! )))
Работал с одним агентством - издательским - там 300 челов писателей писали статьи у них на сайте через View Editor 
И за пару лет ихняя DB - "как пол википедии" весить  ))  поэтому нужно как то приловчится с View Editor  - просто сам статьи почти не пишу !! )))
*

Divn

  • Осваиваюсь на форуме
  • 12
  • 1 / 0
  • Ivan Vlasov
В обще визуальные редакторы - в любой CMS  --- Это зло ! )))
Работал с одним агентством - издательским - там 300 челов писателей писали статьи у них на сайте через View Editor 
И за пару лет ихняя DB - "как пол википедии" весить  ))  поэтому нужно как то приловчится с View Editor  - просто сам статьи почти не пишу !! )))


Конечно после редактирования нужно проверять код, что вышло, так как иногда добавляются ненужные блоки, стили к каждому дочернему элементу и пр. Но это мелочи, в целом вещь удобная, так как имеет множество расширенных функций, например в JCE есть удобный менеджер файлов, или встроенный плагин перелинковки с возможностью установки динамических ссылок :) 
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] После обновления не работает JCE

Автор phaeton480

Ответов: 42
Просмотров: 21190
Последний ответ 29.01.2020, 13:49:03
от heroorgi
Слетела кодировка после обновления

Автор Mick_20

Ответов: 15
Просмотров: 1870
Последний ответ 08.09.2019, 18:23:25
от Mick_20
Не работает редактор JCE после установки

Автор AlexAlex

Ответов: 1
Просмотров: 1774
Последний ответ 26.02.2019, 09:35:16
от wishlight
После установки SSL некорректно стал работать JCE редактор

Автор korkka44

Ответов: 7
Просмотров: 1194
Последний ответ 23.02.2018, 22:52:46
от korkka44
Слетели стили редактора после обновления Joomla 3.7.2

Автор Stasweb

Ответов: 0
Просмотров: 944
Последний ответ 25.05.2017, 12:44:29
от Stasweb